General Support
Our place for general support posts about Fido.
cancel
Showing results for 
Search instead for 
Did you mean: 

Conversations

My iPhone 8 is no longer sending MMS messages.

I am getting this message on my phone: enter the password for the HTTP proxy for mmsproxy.fido.ca:80 in Settings When I searched through the forum, the normal setup is to leave the username and password blank in the MMS setting. I have tried toggling...

ceeceebram by I'm a participant level 1
  • 326 Views
  • 1 replies
  • 0 likes
Topics