Showing results for 
Search instead for 
Did you mean: 

My iPhone 8 is no longer sending MMS messages.

I'm a participant level 1
I'm a participant level 1

I am getting this message on my phone: enter the password for the HTTP proxy for in Settings


When I searched through the forum, the normal setup is to leave the username and password blank in the MMS setting. I have tried toggling off MMS messages and turning the phone off and then back on and toggling the MMS back on and I still have the issue.

How do I solve this as I can't send images to my husband's Android phone and I need that turned back on.



Hey @ceeceebram! I hope you're doing well. 😊


Thanks for your post to advise us of the situation. We've now fixed this for all affected users (you weren't the only one). Just restart your phone and you should be good to go!


Let us know if this problem pops-up again.