Unable to purchase data pass

Unable to purchase data pass

Unable to purchase data pass

SOLVED
I'm a Participant Level 3

Unable to purchase data pass

I have a text & call plan and I need to buy the data pass. But when I tap the link www.fido.mobi/data through my phone the browser shows

"HTTP Status 404-/data

type Status report

message/data

description The requested resource (/data) is not available"

My cell phone is iphone se (unclock) and my cellular data is turning on. I taped the url when my phone was connected to wifi. If I need to turn the wifi off, I couldn't get access to any website at all cause there is no data in my phone plan.

Who can help me??

Accepted Solution

Re: Unable to purchase data pass

Solved by Moderator

Hey @QueenL!

 

Data passes are no longer available. To use data, you must change to a plan with data.

 

You can change plan via your Fido.ca account. Let us know if you have questions Smiley

 

 

View solution in context
94 REPLIES 94
I'm a Participant Level 3

Could you please help me solve this issue?

Moderator (inactive)

Hey @roysong,

 

This is a known issue that we are already investigating! We are truly sorry for the delays.

 

If not already done, we would need to open a ticket on your account. Once resolved, you will be notified by SMS Smiley

 

Sounds good?



Hey @wish1!


We'll check that out, sending you a PM Smiley

 

I'm also sending you one @btadew1 to be sure everything is working! 

 

 



I'm a Participant Level 1

I too am having this same issue.

 

I have texted 3282 "data", clicked on the link sent to me (with my WIFI off and data turned on) for "www.fido.mobi/data", and it says "This site can't be reached" / "took too long to respond" "Err_Timed_Out". I've had this same issue in the past, not sure why it won't work.

 

Thank you,

 

Janel

Hey @Janel1!

 

Please check out the solution above; data passes are no longer available.

 

To get data, it would require a plan change. You can log in to your online account and view the plan options Smiley



I'm a Participant Level 2

A number of people in this thread have mentioned the iPhone SE, which is also what I have (and have been having trouble with, buying data passes). Is anyone having this trouble who doesn't have an iPhone SE?

I'm a Participant Level 3

I have an LG G4.  My wife also has an LG.  Same problem.  I'd be willing to bet it's a system thing, not a phone thing.  Maybe Fido's trying to move people to talk, text and data plans?  If that's the case, I wish they'd just say so.

It's not related to the type of device you're using @paul-in-ottawa @zoli_s !

 

We can look into this on our end, please let us know if you'd like us to send you a PM! 



I'm a Participant Level 3

Thanks, but I've already spoken to a couple people at the help-desk via chat and on the phone.  They didn't know what the issue was, and so couldn't fix it.  Given how long this has been an issue, it doesn't seem to me like fixing it is a priority for Fido.

Moderator (inactive)

Some situations are out of our scope of knowledge! This is why we have a technical team ready to help. We would need to log this and open a ticket, a technician with the know-how will look into it Smiley

 

If this wasn't done, let us know and we'll send you a PM!



I'm a Participant Level 3

I've spoken to two people in tech support about this--one through live chat and the other on the phone. neither was able to tell me what the issue was from Fido's end.  They also were unable to say when it may be fixed.  They both agreed that I'm not the only person who's asked them about this problem.

I'm sure we can get that sorted out together! 

 

We'll send you a PM shortly so that we can take a look in your account!



I'm a Participant Level 1

Same issue here. I've been trying since Monday, spoke to a fellow over live chat about it, check every now and then to see if it works yet, nothing.

I've never bought a data pass before, but I did buy a travel plan with data earlier this year.

 

image.png

 

This is what the page looks like. (Incidentally, a friend tells me Virgin Mobile is also down? It's the beginning of the end, friends.)

 

Either way, would love to know of a solution.

 

 

Hey @bb16 and @cbatsm 

 

I'll send you each a PM so we can take a look at this together. Smiley 



I'm a Participant Level 2

Hello,

.

After posting I tried again last night and it just worked. With WiFi off and Cellular Data on the page with data passes came up right away.

 

Thanks for fixing it!

I'm a Contributor Level 1

Hi @bb16,

 

Don't get too excited about it working just yet - my experience with this problem is that it works for awhile then it stops working again....

I'm a Participant Level 2

Has anyone successfully resolved the issue of being able to purchase a data pass? (of those who have been unable to recently) It seems to be a widespread issue based upon this thread. I have communicated with Fido support already without success (so far). It sounds like it might be a network issue, where something was changed or upgraded within the past couple of weeks, and that broke the feature for a bunch of us. Any guidance or we just have to sit tight and wait for a fix?

Former Moderator

Hey lily002672!

 

Welcome to the Community!

 

That's odd. Is the same thing happening if you text DATA to 3282 to activate your data pass add-on instead?

 

If you haven't already tried this, could you give it a go with wifi off?

 

Keep us posted!



I'm a Participant Level 3

Yes, I have already tried this and it didn't work. If I turn the wifi off I can't open any website.Puzzled

What happens exactly when you send an SMS to 3282 ?

 

Do you receive a message with options to add data? 

 

Thanks for clarifying @lily002672 .



I'm a Participant Level 3

I turned off the wifi, sent DATA to 3282, it replied "Please click on the link to get a data pass www.fido.mobi/data". Then I clicked on the url, the browser couldn't open it.

When I turned the wifi on and clicked on the same url, it showed "HTTP STATUS 404" and I couldn't get to the right page.