Data Bytes banner not visible

Data Bytes banner not visible

Data Bytes banner not visible

SOLVED
ravivenkatesh
I'm a Contributor Level 1

Data Bytes banner not visible

I am a 20 year Fido customer. I recently decided to try Data Bytes. Surprised that My Account does not have anyway to access it. I was told to uninstall. Unable to do that either, no uninstall button for the app. 

Accepted Solution

Re: Data Bytes banner not visible

Solved by Moderator

Hi everyone!

 

Just letting you all know that app version 4.7 has been released. It’s on a staggered rollout though, so you should all have it by the end of the week. 

 

Here's what should be fixed:

 

  • Missing Data Bytes banner
  • Having to login each time you open it

Thank you all for your patience!

View solution in context
67 REPLIES 67
Nunn
I'm a Participant Level 2

Customer service rep mentioned Fido was having issues with application. Suggested I delete and download application. And if that does not work to create a new contact with different email address. Have tried multiple times by deleting and loading new app and creating new email address and still nothing 

works. Want Fido to credit me extra data as a result of their inability to maintain customer access to what I am eligible for through my plan.

Hey @Nunn Smiley

 

I've moved your post here, @FidoSaad's solution above should help out!

 

Keep us posted.



Nunn
I'm a Participant Level 2

Instead of making the customers continually jump through hoops to see if any scripted remedies work. In the meanwhile instead of penalizing other and I customers should be given bytes as a gesture of good will. 

Blynn
I'm a Contributor Level 1

  • Not fixed still unable to see with new version
Toronto12
I'm a Participant Level 3

I've download the most recent app and it still isn't fixing the problem!

i haven't been able to access my "free" data bytes since probably November/December. The banner has disappeared from the app. I've deleted the app and reinstalled, I've tried updates, I've tried logging in as a new subscriber, and it always reverts back to me not seeing the banner. This is SUPER frustrating. These hours aren't "free" I pay a monthly fee which ultimately pays for them. And not being able to access them isn't right. 

Toronto12
I'm a Participant Level 3

Phone software is up to date and just finished updating the up. No data bytes banner. This is the third month it hasn't worked. Time to actually fix the problem or else start giving customers the data you have promised them. 

NaliniR
I'm Qualified Level 1

Hi @Toronto12,

 

If you tap on MORE at the bottom of the app you should see MY DATA BYTES HISTORY you should be able to access your data bytes feature from there also.

Blynn
I'm a Contributor Level 1

Not appearing 

Toronto12
I'm a Participant Level 3

0F429EED-9C68-47D4-8242-B040EBBE06AE.png

 nope can't see it there either

Generalx
I'm a Contributor Level 1

I am having the same problem too. The rep on the phone sent me instructions on how to access Data Bytes, but it says I must be logged in under phone number, not email address. The thing is, I could not setup my account without first the phone number then an email address (as a subscriber account), and my email address automatically becomes the username. 

FidoPierre
Moderator (inactive)

Hey @Generalx

 

Can you confirm if you've tried accessing your 5 Extra hours of Data by first clicking on the Usage tab in your My Account App? 



Generalx
I'm a Contributor Level 1

Hi FidoPierre,

Yes I have, and it is not there. I have IOS 13.3.1, and the latest app as well. Here is a screenshot of what I see:

 

7693199E-0327-4EA3-9E6B-81F1CC0299D8.png

Hey Generalx!

 

What happens when you click on the "More" tab. 

 

Can you see "Data Bytes history?"

 

Thanks Smiley

Blynn
I'm a Contributor Level 1

No

alexyorke
I'm a Participant Level 1

I'm having an issue activating Data Bytes on my iPhone 6s. I don't see the banner, and shaking the phone for three seconds doesn't show a banner or allow me to activate it. I have the "Fido Pulse 1+1GB - BYOP" plan. I've never been able to use data bytes. Here are the troubleshooting steps I've tried:

 

- texting "pulse" to 222 (it replied and says I have the pulse plan)

- log into fido.ca and check my plan (says I have the pulse plan with the "+5 hours of data" icon)

- checking my data usage daily (have not gone over it, no overages)

- checked if my billing was set up correctly (no overdue payments, auto withdrawal)

- update the app (went to the app store and searched for Fido, says there is no update.) The app version is "4.6.3 (3)"

- update iOS (currently I am on iOS 13.4)

- restarting my phone many times

- force quit the app and re-login

- disable and re-enable data

- log into Fido while on data

- logging into the app while at different locations (e.g. in Quebec)

- running speed test and network check (both say it is ok)

 

How would I be able to activate data bytes (unlimited data for five hours?)

Hey @alexyorke! Welcome to the community. Smiley

 

I moved your post to this thread. You will find more troubleshooting steps here. We're also currently aware that some customers might not see the Data Bytes banner. Keep an eye for the next update!

 

Hope this helps!

 



Generalx
I'm a Contributor Level 1

Hi FidoDaniela,

 

Nope nothing in more. I have never got DataBytes to work before.

 

C0EE0CFE-19FE-4708-988A-13F4905ADCD4.png

Hello @Generalx,

 

We have received a memo from our tech team referring to that issue. They are aware that the banner isn't displayed and are working on a fix at the moment. We do not have an ETA as to when we'll have a resolution regarding this. 

 

With that said, our apologies for the inconvenience! I do recommend to have automatic updates enabled (if it isn't already) to receive the latest update when it becomes available. 

 

 



DRT71
I'm a Participant Level 1

Data Bytes banner not available for me either. I switch from Public Mobile to Fido for better servcie and customer service etc as Public mobile has no telephone support, hence where they are cheaper. But so far, no difference here other than I pay an extra 30/mth more. And this expereicne has been very horrible. Spend over an hour or more tryng to get help with Data Bytes banner issue but also going around and around in circles. Maybe time crawl back to Public mobile.

Alfred1234
I'm a Participant Level 2

Not fix, still no data bytes banner in app!