Can’t use my date bytes

Can’t use my date bytes

Can’t use my date bytes

SOLVED
Anxshay
I'm a Participant Level 1

Can’t use my date bytes

I just got a new phone and when I try start a session of data bytes on my Fido app it says you can’t do that when “I’m connected to wifi”. My data bytes were working perfectly on my old phone so this is a new problem. Tried restarting my phone, deleting and downloading the app again. Checked to see how many sessions I’ve used ( I still have a few left) so I don’t know what the problem is. Please help.  

Accepted Solution

Re: Can’t use my date bytes

Solved by Former Moderator FidoNick

Hey everyone!

 

This has been resolved in our latest release. Please make sure you update to version 4.1.1.1 of the Fido app if you haven't already Smiley

 

Thanks for your patience! 

View solution in context
17 REPLIES 17
NavjotKaur1
I'm a Participant Level 1

My problem is solved

erinlj
I'm a Participant Level 1

I am having a similar problem. A databytes session was started while I was on the 401 on the weekend, but it appears that all the data I used during that time was on my regular data. This databytes session also ended early with an error message (despite being recorded in my history and counting against my monthly allowance). 

Yesterday, I tried again to use Databytes, but this time I had the 'wifi' error. So I turned off wifi. Then it said that I can't use databytes while not on the Fido network! Whaaat? I'm home in Kitchener and that's not an eligible location to use databytes anymore…? So, I manually selected the "Fido" network (instead of the "Fido-ext" that was automatically selected) in my settings (a painfully slow process) and it still wouldn't work claiming that I still wasn't on the Fido network or some nonsense. 

 

Are there any conditions under which databytes will work now?

FidoPierre
Moderator (inactive)

Hey @erinlj

 

Welcome to the Community! 

 

I'm sad to see you're having trouble with this service. Can you confirm which version of the App you're using? 


You've also mentioned that you had to switch from Fido-Ext to Fido in your settings? Can you clarify if your phone often switches to Fido-Ext while you are located in Kitchener? This icon represents the ``Fido Extended`` network. Data Bytes do not work while you are connected on the Fido Extended network. However, this shouldn't be showing up on your phone while you're in Kitchener. 

 

You can check out more details about Data Bytes and the possible error messages you may encounter depending on different scenarios right from here

 

Can you take a look and let us know if this helps in your case? 



logicallayer
I'm a Participant Level 3

I had it working before including this month.

 

Now I’m getting error that I can’t turn it on while on wifi. 

 

- iphone 8 latest firmware

-My wifi completely off still not helping

- deleted the app then installed again (also failed to work)

- turned bluetooth and wifi off

- rebooted the phone

- changed from automatic carrier signal to manual. Selected Fido-ext which got me a msg that I’m not on fido. Then I switched it back to fido which got me the wifi error again. Certainly I’m on the correct network as the error is only showing when I’m on fido network. For some reason it thinks wifi is on.

 

App must be broken somehow. Must be ab update this month as I used the databytes earlier this month successfully 

 

all the above have failed. Any suggestion?

@Sally127 

@Terricheng 

@Wethenorth 

@dkruzeniski 

@logicallayer 

 

I've moved all your posts here as they deal with the same topic. We're aware of this and are working on it, we'll update this thread as soon as we have more info!

 

 



Joanna888
I'm a Participant Level 1

My data bytes session is not working. I used it last Friday and it worked. Now it keeps saying I need to disconnect from wifi before I can use it, but I’m not connected to wifi. I turned wifi off. I restarted the phone but no luck. I cannot even call Fido customer service because I don’t know if I will get charged! So disappointing! Anyone can help me out?

 

thank you!

I've moved your post here @Joanna888 as it's about the same topic Smiley

 

This was fixed! Check out the solution above Wink 



dkruzeniski
I'm a Participant Level 1

For the past few days i've been trying to use my data bytes but whenever i click on it it says it won't work when i'm on Wifi. The kicker is, i've not been on wifi it's all while i'm on LTE.  I've still tried turning off wifi (even though I wasn't on it) but still doesn't work. anyone experienced this?

Wethenorth
I'm a Participant Level 1

Data bytes not working. It says to turn off wifi even though it is off. Tried shutting the phone off and on and it still did not work. What do I have to do?

Terricheng
I'm a Participant Level 1

My data bytes cannot be started when I’m on my cellular data (wifi is turned off), but it somehow works when I’m wifi is on? See pics for references 

 

I’ve reinstalled the app and made sure my phone iOS is up to date. 

Md18
I'm a Participant Level 2

I am unable to use extra hour of data on my both lines.

Hey @Md18,

 

I have moved this message in this thread as it's about the same situation.



Hey everyone!

 

This has been resolved in our latest release. Please make sure you update to version 4.1.1.1 of the Fido app if you haven't already Smiley

 

Thanks for your patience! 



Sally127
I'm a Participant Level 1

 

I got this message when I tried to use 5 hours extra data today. I turned off the wifi already but still receiving the same error message. 

LinkD98
I'm a Participant Level 1

I am having the same problem.

Hey there @LinkD98,

 

As mentioned, this situation has been identified and our team is still working on a resolution.

 

Hope this clarifies, and make sure your Fido mobile app has automatic updates enabled.



FidoFrancois
Former Moderator

Hello @Anxshay,

 

Thank you for posting, 

 

We are aware of the Data Bytes situation and we are working on a fix asap. We do not have an ETA, however you can make sure to have automatic updates set up in the settings of your phone for your app to receive the latest updated version of the app when it's available. 

 

Thank you very much for your patience and understanding.