LG G5 not connecting to data network unless I reboot

LG G5 not connecting to data network unless I reboot

LG G5 not connecting to data network unless I reboot

I'm a Participant Level 2

LG G5 not connecting to data network unless I reboot

My G5 is about 3 months old. Last week it installed an LG software update. Since then, whenever my signal gets weak or lost (such as in the subway or a basement), it does not reconnect back to LTE once I have a strong signal again. Sometimes I will get a phone signal but not data, other times I will not even get a phone signal at all. Once I restart the phone, everything works fine again.

 

Toggling mobile data on and off does not work. Turning airplane mode on and off actually makes it worse (I lose signal entirely). Wifi connection is fine. 

 

I have tried resetting the network settings, no change. I then did a factory reset, no change.

 

This happens several times a day so it is very annoying having to always reboot my phone.

 

Does anyone have any advice, or will I need to replace my phone under warranty? 

 

 

 

67 REPLIES 67
I'm a Participant Level 3

I have the same issue with Fido as well, can you please let me know if there is a way to solve it?

Hi @Chowhyeva!

 

Welcome to Community Smiley

 

Did you also update your OS recently? Can you also let us know the details of the issue that you are having? 

 

Thanks!



I'm a Participant Level 3

I havent update my OS. My issue is when I go to the underground parking and then back to the ground, my phone signal including voice call and data wont return as normal and I have to restart my phone every time which is very annoying. I have call Fido and they have reset my phone network but still wont work.

Which OS is running on your LG G5, @Chowhyeva? You want to make sure you have the latest one (6.0.1 Marshmallow).

 



I'm a Participant Level 3

How can I check that?

@Chowhyeva go to settings then about phone and it should be in there



I'm a Participant Level 3

Software version H83120a

Android version 7.0

Hello Chowhyeva,

 

  Welcome to the community!

 

  In addition to FidoFaiza's suggestion above, you might also consider trying another SIM in your phone (if possible).

 

  Do you have voLTE or Wifi-calling enabled? If so, you might consider trying to disable those.

 

  Others have also suggested disabling LTE to see if that resolves the problem. Have you tried to disable LTE?

 

Hope this helps Smiley

 

Cheers


I'm a Participant Level 1

I had this issue, I disabled the wifi calling and it fixed the problem. 

 

 

I'm a Participant Level 1

This seems to have fixed the problem for my phone too.  It has been over a week now without any issues. 

Thank you!

Congrats on your first post @Mike0!

 

I am glad to know you haven't had any issues with the phone. Would you be able to share with us any recommendation/steps you followed? Smiley

 

I am sure the Community will appreciate your input! 



Thanks for sharing @HUNNID Smiley

 

And welcome to the Community!



I'm a Participant Level 3

I have the same problem.

 

At work, if I go in our manufacturing section, I lose the network.  When I get back to my office, I need to restart my LG G5 so it can connect to the network again.  I have done everything posted in this 3 page thread that was recommended by fido, will having problem.

 

Edit : Airplane mode or turning network off/on doesn't fix it, I need a hard reboot.

 

I'm a Participant Level 2

I have exactly the same issue and don't know what to do...

Hi @Nico78,

 

Which OS is your LG G5 running on? 



I'm a Participant Level 2

Hello it's android 7.0

Is the same thing happening on LTE and on 3G only? Have you tried another SIM card in your phone or your SIM card in another phone? 

 

What other tests have you tried so far, Nico78? 

 

Let us know! 



Welcome to the Community @Bobthesnake

Is this an issue you've had before using the LG G5?

Can you also tell me if you've already changed the SIMcard or tested your SIM in another phone?



I'm a Participant Level 3

Me and my wife have both LG G5 from Fido which we about 2 months ago.  Both our phone does this.  We swapped sim cards and it stills does this.  For example, just 5 minutes ago...I didnt have any network.  I went into the network option and try to select the LTE manually and after trying to connect for a while a message appear saying : Your sim card doesnt allow any conncection to this network.  So I shut down and restart my phone and Im now connected to Fido LTE network and typing this message to you...the same network I try to connect before restarting my phone which it said the message above.  My wife and my phone are experiencing this.

Thanks for the details, @Bobthesnake

 

Are you able to test a different SIM card in the phones (other than the ones you and your wife are already using) and give us an update?

 



I'm a Participant Level 3

If I can go to the Fido store and they give me a new Sim card, then yes I can try a new Sim Card.  But if my sim card and my wife's sim card are having the same problem on my phone, how many sim card do I need to try for you to say that we jump to the next troubleshooting step?  Its been already 2 Sim card that I tried in my phone