LTE not working

Reply
I'm a Participant Level 3 Bob_loblaw
I'm a Participant Level 3

LTE not working

I've just moved here and have a Wileyfox phone. Before I came out I knew I would have no 3g support but the phone does support LTE 2600 which is compatible with the Fido network. I am in central Vancouver at LTE 2600 towers are all around me.

I've played around with the APN settings as I found them on the website, and I've contacted the chat support on the website. Here I was told that since my simcard did not say LTE on at, that I would have to go back to the Fido store and swap it for an LTE support sim.

When I arrived in the store I was told that the 3-in-1 simcard that I have DOES support LTE and that it probably was down to the APN settings. The guy in the store tried putting it in for me but he still wasn't able to get it to work and told me that it probably wouldn't.

 

Now my question is; do all new Fido simcard support LTE and what else can I try to get it to work? I can work on my 2g network but it's not really sufficient for my day-to-day browsing needs.

 

Cheers!

 

***Edited to add labels***

 

 

Accepted Solution

Re: LTE not working

Alright I found the solution;

 

- I checked if the LTE 2600mhz was actually band 7 - It was

- I set up another APN with the ltemobile.apn settings which I got from here.

- I changed the IP type to IPv4 instead of the IPv4/6.. This didn't make it work

 

What I did next was:

1. I "called"  to *#*#4636#*#*

2. Went to Phone information

3. Set prefered network type: LTE/GMS/CDMA auto (PRL)

 

And now my 4G is working and I`m getting good speeds

 

Thanks for your help Cawtau

View solution in context
Flag this to a Moderator
Message 1 of 8
9,280 Views
MVP
MVP

Re: LTE not working

Hello Bob_loblaw,

 

  Welcome to the community!

 

  With regards to the APN, since the phone is LTE-capable, it should be using ltemobile.apn. You can verify the correct settings here.

 

  I would assume most, if not all, of the SIMs are LTE enabled at this stage. Did they test to make sure the SIM was LTE enabled at the store? That is, did they try it in a different phone?

 

  Have you tried to enable roaming data? Some phones from abroad think they are roaming while outside their expected areas even though they use local SIMs.

 

  Additionally, have you verified the network mode on your phone is set to LTE/WCDMA/GSM auto?

 

Hope this helps Smiley

 

Cheers

 

 



Flag this to a Moderator
Message 2 of 8
9,272 Views
I'm a Participant Level 3 Bob_loblaw
I'm a Participant Level 3

Re: LTE not working

Hi Cawtau,

 

I've checked and double checked the APN settings, the guy in the store used the none LTE settings but even the ltemobile.apn doesn't work.

 

The preferred netwerk type is set as 4G but when I look at what the actual status is, it says EDGE so still just 2G.

 

Data roaming is on. I've even tried taking out my foreign simcard (dual sim) as to make sure there was no IMEI conflict going on

 

They didn't see if 4G worked with the same simcard on a different phone but they assured me that they only give out LTE enabled simcards nowadays.

 

 

Flag this to a Moderator
Message 3 of 8
9,252 Views
MVP
MVP

Re: LTE not working


@Bob_loblaw wrote:

Hi Cawtau,

 

I've checked and double checked the APN settings, the guy in the store used the none LTE settings but even the ltemobile.apn doesn't work.

 

The preferred netwerk type is set as 4G but when I look at what the actual status is, it says EDGE so still just 2G.

 

Data roaming is on. I've even tried taking out my foreign simcard (dual sim) as to make sure there was no IMEI conflict going on

 

They didn't see if 4G worked with the same simcard on a different phone but they assured me that they only give out LTE enabled simcards nowadays.

 

 


Hello again,

 

  Just to clarify, is the Fido SIM in the first slot or second slot of the phone? Some phones' second slot don't always support the same functionality as the first. For example, the Asus Zenfone 2's second slot only supports basic 2G (ie no data either). If the Fido SIM is in the second slot, are you sure that slot is 4G-capable?

 

  Also, does the phone have two separate IMEIs for the phone or are they linked to one? If they are linked to one, then I do not believe Fido supports those types dual SIM phones. So you might only be able to use one slot.

 

  Do you not get LTE everywhere? I understand there are cellular towers around you with 2600 MHz. However, 2600 MHz would have less penetrative ability and travels shorter distances than the lower frequencies of 2G. Is it possible that you're not able to receive the signals at your location? How close are the towers? Are there many obstacles between the cellular towers and your location (hills, trees, buildings, etc)? 

 

  Hope this helps Smiley

 

Cheers



Flag this to a Moderator
Message 4 of 8
9,248 Views
I'm a Participant Level 3 Bob_loblaw
I'm a Participant Level 3

Re: LTE not working

Hi,

 

I've tried both sim slots, even when I only use slot 1 and leave 2 empty and vice versa. Each slot has its own IMEI number.

I've used the ertyu.org website that I've seen you mention in a couple of other post. I`m staying in downtown Vancouver on Granville street and all the towers I see in a 2km radius support the 2600mhz frequency. 

So far I've walked around town for at least 5 hours and I didn't get an LTE connection anywhere

 

Any other ideas on why it doesnt seem to be working? I have a Wileyfox Swift phone if that helps.

 

Thanks

Flag this to a Moderator
Message 5 of 8
9,231 Views
Moderator
Moderator

Re: LTE not working

Hey @Bob_loblaw

 

I would like to take a closer look at your account to make sure everything is well set-up on our end. I'll send you a PM so we can check out the details together. Smiley 



Flag this to a Moderator
Message 6 of 8
9,218 Views
MVP
MVP

Re: LTE not working

Hello again,

 

  Hmm... just to be certain, I understand you enabled roaming data. Is there a separate roaming setting, in addition to data roaming? With the S5, you can roam without roaming data because they are two separate settings. Have you tried to enable roaming?

 

  I understand you tried using one slot and it still wasn't working. However, I found something to keep in mind. Apparently, one of the Cyanogen engineers stated:

 

    MSIM devices can only do 3G (and above) on a single slot. The other one always gets clamped to 2G. On 13, the one with data enabled is given priority (meaning... the one without data always gets clamped to 2G).

 ~ taken from this forum.

 

  While that scenario wouldn't be applicable if you tested the SIM in a single slot, but it's something to consider.

 

  Have you tried to set the IP type in the ltemobile.apn settings to IPv4? The IP type is not usually required to be specified, however, it has prevented some phones from accessing the networks.

 

  Just to be sure as well, are we certain that the 2600 MHz refers to band 7? The Wileyfox website does not have the specification download for the Swift anymore. That said, the specification sheets for the Spark line specifies FDD, which would suggest band 7. However, it if refers to band 38 (TDD), that band would not be compatible with Fido/Rogers.

 

  Hope this helps Smiley

 

Cheers



Flag this to a Moderator
Message 7 of 8
9,215 Views
Highlighted
I'm a Participant Level 3 Bob_loblaw
I'm a Participant Level 3
Solution

Re: LTE not working

Alright I found the solution;

 

- I checked if the LTE 2600mhz was actually band 7 - It was

- I set up another APN with the ltemobile.apn settings which I got from here.

- I changed the IP type to IPv4 instead of the IPv4/6.. This didn't make it work

 

What I did next was:

1. I "called"  to *#*#4636#*#*

2. Went to Phone information

3. Set prefered network type: LTE/GMS/CDMA auto (PRL)

 

And now my 4G is working and I`m getting good speeds

 

Thanks for your help Cawtau

Flag this to a Moderator
Message 8 of 8
9,203 Views