IOS IKEv2 VPN over LTE does not work anymore

IOS IKEv2 VPN over LTE does not work anymore

IOS IKEv2 VPN over LTE does not work anymore

I'm a Contributor Level 1

IOS IKEv2 VPN over LTE does not work anymore

I’ve read the recent posts about people affected by usage NordVPN complaining, but in my case, it’s my personal network and my internal users.


I’ve ran through the preliminary details and it appears that the phone is initiating a direct IPV6 tunnel that’s superseding the device’s routing table and not allowing the device to use the IPv4 or IPv6 gateways provided by the VPN tunnel (our IPSec tunnel is dual-stack) which are provided by the device’s routing table.


What’s up with this?


Any recommended IOS profile tweaks to push down?

Accepted Solution

Re: IOS IKEv2 VPN over LTE does not work anymore

Solved by Moderator (inactive) FidoPierre

Hey everyone!

A little bit of an update for this. Smiley 


For Apple devices: 
Apple has released the latest iOS 12.0.1 software which may resolve issues for certain remote/VPN Apps using the IPv6-only connections.


If you’re experiencing this issue, please update to iOS 12.0.1 (or newer) and test again.

A possible workaround for Android devices only:
Modify the APN “ltemobile.apn” to IPv4 instead of the default IPv4/IPv6 in the phone settings, under Wireless & Networks - Cellular Networks - Access Point Names.


Power cycle the device and test the VPN connection again.

If the issue persists, please note the date and time of the failure and let us know so we can send you a PM to look closer into this with you.

View solution in context
121 REPLIES 121
I'm a Contributor Level 1

Hi again,

It is been log time since these ip4/ ipv6 stack troubles on certain iphones.

I would like to know please:

1) Was the issue completely resolved, assuming latest iOS ?

2) People like me were taken a special care by a PM and a  tweak against the IMEI.

If changes were done at Fido for specific issue (put on "old stack" etc.) - were these changes reverted after all is fixed?

Moderator (inactive)

Hey @ek66


For iPhone users, the iOS update at 12.2 seems to fix this issue while for Android users, they'd need to disable iPv6. However, if you're still experiencing difficulties past this, you can reach out to us and we'll have our support teams further look into this for you. Smiley 

I'm a Participant Level 2

I am using a iPhone 8 with iOS 12.4. My VPN type is L2TP.

No problem with the server or setup, the VPN works fine if I am using WiFi.

But it fails with fido LTE network. it is said "server did not respond".

If I setup a hotspot and let my iPad to connect to the internet over iPhone's LTE network, the VPN also works.



Anyone know how to fix it? thank you

Hey @x_liu


I moved your post here as it's about the same topic.


I'll send you a PM so we can take a look at this together.  Talk to you soon!

I'm a Participant Level 1

My iphone 8 ios version 13.1.3 won' connect to my VPN via LTE. But VPN connection through wifi or via shaw open has no problem. Also, VPN works with ipad connected via personal hotspot while iphone is still in LTE.


Saw previous posts regarding the issue but no further solution found.


Had no issue around September 2019 with the same setup.



I moved your post here because it was about the same topic.  I'll send you a PM so that we can take a look at this together.


Talk to you soon!

I'm a Participant Level 1


my question are same. please help me to fix it.

my IOS 13.5.1, VPNs works perfectly fine on any WiFi but runs into issues over LTE. 

Hey there @samchen818


A fix was already implemented on our network. Your device should be running smoothly if you have the latest iOS version installed on your phone. Smiley


Have you had the chance to contact your app vendor for support as well? They should be able to provide you with an updated version that supports IPv6.


Let us know

I'm a Participant Level 1

Message recalled.

I'm a Participant Level 1

I too am facing a similar issue where my IKEv2 VPN (NordVPN) does not seem to work with Fido, and I am using the most updated iOS software and app version. Any help on a fix would be greatly appreciated, thanks!

Former Moderator

Hey @andrew941


Welcome to the community🙂


We'll send you a PM so we can verify the details together. 


Talk soon!

I'm a Participant Level 2

My NordVPN is all of a sudden having exact same issue. Worked flawlessly until now. VPN connects to servers but can’t connect to any websites. I had called in regarding this same issue previously and it got fixed but looks like something changed again???

Hey @Kwjej,


To ensure we get to the bottom of this, please answer these questions:


-Which OS version do you have at the moment?

-What troubleshooting steps did you take? 


Keep us posted! 

I'm a Participant Level 2

-IOS 12.4

-have tried rebooting phone, reinstalling VPN profiles, etc.


VPNs works perfectly fine on WiFi but runs into issues over LTE. Worked perfectly fine over LTE just days ago so assuming something changed?

Hey @Kwjej! I hope your doing well. Smiley


Looks like we'll have to take a closer look at this with you. You can contact us here or we can send you a PM from the community.

I'm a Participant Level 1

I am having the same issue.  Could anyone please help me to figure out how to setup up different APN to avoid this issue? 

Hey @clarbee


Let's take a look at this together.


There's a PM coming right your way. Talk to you soon.

I'm a Participant Level 1

I'm having the same issue as well

Hey @bl1snu7


Welcome to the Community!


We'll send you a PM in a moment!


Talk to you soon!

I'm a Participant Level 1



I am seeing the same issue as other people in this thread. However, I am using a TCP-based SSL VPN client app on my iPhone that used to work on IPv4 only and stopped working once I got an IPv6 IP address from Fido.


Would someone from Fido be able to assist with a workaround?


Thank you.