Switch back to 2 networks (2.4 - 5G)

Switch back to 2 networks (2.4 - 5G)

Switch back to 2 networks (2.4 - 5G)

SOLVED
I'm a Participant Level 2

Switch back to 2 networks (2.4 - 5G)

Hi,

 

Fido switched that I can see only one WI FI and depending on the speed at switched my devices from the 2.4G to the 5G network, but I don't like this. I need to connect specific devices to the 2.4G network and others to 5G so I would like to have back 2 wifi networks. Any idea how to do this? I tried to configure from the modem but it doesn't have this feature.

Accepted Solution

Re: Switch back to 2 networks (2.4 - 5G)

Solved by Moderator

Hey @SimiD!

 

It is possible to turn off band steering, as long as you have a supported modem. Do you have one of the below? 

  • Hitron CGN3AMF Fido Wi-Fi Modem
  • Hitron CODA-4582U Fido Wi-Fi Modem 

If so, here is how you do it:

 

1. Open a browser and enter 192.168.0.1 in the address bar.

2. Log in with the default username and password.

  • Username: cusadmin
  • Password: password (or your current WiFi password)

3. Select Wireless from the main menu bar at the top.

4. Select Advanced from the Wireless sub-menu.

5. Turn band steering on or off by selecting the Enabled or Disabled button.

bandsteer.PNG

6. Select the Save Changes button.

 

When the option is enabled, your devices will only see one WiFi network name and your modem will automatically select either the 2.4 GHz or 5 GHz network to optimize your WiFi performance. This is what you have active now. In your case you have to disable it so that you can have both network names Smiley 

 

Hope that helps! 

 

View solution in context
12 REPLIES 12
I'm a Participant Level 2

Life is not fair. My CODA-4582 modem with band steering was replaced with the CGN3 modem and this particular CGN3 modem doesn't have band steering. The problem is I DO like the band steering feature as it probably connects the appropriate devices to the appropriate frequency. Fido insisted they had to change my modem when I got a new promotion instead of just giving me the promo price. How can I keep my old CODA modem?

Hey @BukInHamm! Smiley

 

Can you please confirm which modem you have exactly? Right now, band steering is supported on the :

  •  Hitron CGN3AMF Fido Wi-Fi Modem
  •  Hitron CODA-4582U Fido Wi-Fi Modem

The  Hitron CGN3-U does not support it though. Is this the one you have or is it the CGN3AMF? If it's the CGN3-U the feature is not supported, you'll have to manually connect each device to the network you prefer. 

 

I hope this info helps! 

 

 

 



I'm a Participant Level 2

Hi Nick,

 

I have the CGN3U model which does not support band steering. I do know that. My question is, since I have the old CODA-4582 modem and yet to send back, is customer service or technical service able to activate that one for my account instead of giving me the old CGN3U model which is considerably older? I am yet to send it back after Customer service sent me two of the CGN3U models for my account and frankly, I prefer the CODA model to the CGN3U model.

I'm a Participant Level 1

i am using CGN3AMF modem. how ever i could not find 'advanced' setting in my page.  anything i can do? Thanks

 

StephenGuan_0-1606254923422.png

 

Hey @StephenGuan! Welcome to the community. Smiley

 

Can you clarify which settings you are trying to edit? Our support is limited when it comes to how you wish to rearrange your home internet network. That said, you can find useful tools such as the user manual guide online to better assist you. 

 

Also, our home internet technical support team is available 24/7 by phone or live chat, should you require further assistance. 

 

 

 



I'm a Participant Level 1

Please help. I have the same issue. Router model is hitron CGN3U.

Hey @Demola

 

Welcome to the Community. Smiley

What exactly happens when you try to follow the steps outlined above? 



Moderator

Hey @SimiD!

 

It is possible to turn off band steering, as long as you have a supported modem. Do you have one of the below? 

  • Hitron CGN3AMF Fido Wi-Fi Modem
  • Hitron CODA-4582U Fido Wi-Fi Modem 

If so, here is how you do it:

 

1. Open a browser and enter 192.168.0.1 in the address bar.

2. Log in with the default username and password.

  • Username: cusadmin
  • Password: password (or your current WiFi password)

3. Select Wireless from the main menu bar at the top.

4. Select Advanced from the Wireless sub-menu.

5. Turn band steering on or off by selecting the Enabled or Disabled button.

bandsteer.PNG

6. Select the Save Changes button.

 

When the option is enabled, your devices will only see one WiFi network name and your modem will automatically select either the 2.4 GHz or 5 GHz network to optimize your WiFi performance. This is what you have active now. In your case you have to disable it so that you can have both network names Smiley 

 

Hope that helps! 

 



I'm a Participant Level 1

I have the Hitron CGN3U, and my 5G network was working. However about a week ago it stopped showing up. I wanted to check if the issue was band steering like you replied, but when I went on router settings to check, I didn't have advanced settings under wireless

Hello @Fayeza and welcome to the Community.

 

You had a chance to restart the modem on your end to see if you get the same result?   



I'm a Participant Level 1

Just tried this and could not get in. Used default password and then tried with my Wifi password. Neither worked.

Thank you for trying @Ghoggarth!

 

Do you get any error when trying to login? If so, what is it?

 

Can you also clarify if you have a compatible modem as mentioned by Nick?