Can't login to My Account on fido.ca

Can't login to My Account on fido.ca

Can't login to My Account on fido.ca

aleks555
I'm a Participant Level 3

Can't login to My Account on fido.ca

When I try login to 'my account' on fido.ca I'm getting 'THIS PAGE IS TEMPORARILY UNAVAILABLE' message. It's going on for a few days now, so I figured something is wrong on my end or with my account.

 

any help is appreciated!

17 REPLIES 17
nvmnvm
I'm a Participant Level 2

I have the same issue on my end also. 

 

Only have Fido Internet services. 2 Accounts. 

I used to have Fido Mobile services, but those are long gone over 1+ year ago. 

 

They all used to work before, now from last week, same message as other user reported here. 

 

Note, I have to use the Fido App and that all works. So it seem like when a user with Fido Internet services only tries to access site from computer/cell browser will get the same error as below screenshot. 

 

Most likly Fido needs to fix something with their code on the user account. 

 

nvmnvm_0-1617464499607.png

 

 

 

 

FidoJulien
Moderator (inactive)

Hey @nvmnvm

 

Just to confirm, are you using your email address to login?



nvmnvm
I'm a Participant Level 2

Email. I cannot use any Fido numbers as I ported that out long time ago (1+ year). 

FidoPierre
Moderator (inactive)

Hey @nvmnvm

 

Can you confirm if you've tried some of the suggestions mentioned earlier in this thread?

 

Did you get a chance to try clearing the cache and cookies of the browser before trying to log in again? 



nvmnvm
I'm a Participant Level 2

Off course. 

 

Also, 3 different systems. 

 

It is not browser,cookie issues. 

That is level 1 troubleshooting 101. 😀

 

Something is wrong on the account itself. 

 

Suggest looking into the account profile, maybe clearing off all accounts except the active ones...maybe might fix it...but I will leave it to the experts. 

Thanks for the update,

 

We'd like to confirm a few more details with you:

 

  1. Does this page appears after you sign in and click on "Overview" or does it immediately load after you sign in?
  2. Have you had the chance to access Fido.ca, and to request a password reset?
  3. When was the last time you were able to login successfully through a web browser?
  4. Did you make any changes to your account since?

Let us know!



mikeszeto
I'm a Participant Level 2

I have the exact same issue AFTER I added Fido Home Internet to my account

- seeing the same page with "THIS PAGE IS TEMPORARILY UNAVAILABLE" after log in, nothing else, so can check neither phone or home internet bill

- chatted with an agent on March 15 with reference number IXXXXXXXXX, case is still not resolved

- did try different browser, clear cache/history, re-register, sent the authentication form to the agent to trouble shoot my account, nothing helped

Hey @mikeszeto!

 

That shouldn't be happening, is it your e-mail you use as the username when you log in?

 

Let us know and we'll go from there! 



mikeszeto
I'm a Participant Level 2

Happy Easter long weekend !

 

I checked my account just then and  ... it's working. Thanks for whoever working in the background to fix it.

 

 

Cheers

aleks555
I'm a Participant Level 3

Mine is still broken, for three week alredy Sad

I am truly sorry to learn that @aleks555

 

I'll send you a PM shortly so we can review everything with you. Talk soon!

 

 

 



aleks555
I'm a Participant Level 3

Sorry, Saira. I'm new to this platform, where can I see your PM?

FidoLony
Moderator

Hey @aleks555,

 

Welcome to the community!

 

I'm sorry to learn about your situation with the Fido.ca page.

 

Does this error message show up on other broswers that you try?

Have you also tried to clear cookies/cache to see if that would help?

 

Let me know! 😊



aleks555
I'm a Participant Level 3

yes, I tried to clear cookies/cache, also tried different browsers and diferent devices, the same result - 'maintenance' page immediately after login.

Today I got in touch with the support over facebook chat and they dropped my account so I can re-register - didn't help.

Hi there @aleks555!

 

- Are you trying to connect with your email or phone number as login ID?

- Did you complete your re-registration, attempted to connect again and failed with the same error message?

- Would you be able to share the error message you see?

 

Thanks!



aleks555
I'm a Participant Level 3

I'm using my email (I only have home internet, so no phone number). I completed my re-registration and on first login got the same error message.

 

Here is a screenshot with the message

aleks555_0-1615735817725.png

 

Hi @aleks555

 

I am sending you a PM to check things out.