Keyword Filter not working to add multiple entries

Keyword Filter not working to add multiple entries

Keyword Filter not working to add multiple entries

SimiD
I'm a Participant Level 2

Keyword Filter not working to add multiple entries

Hi All, 

 

When i try to use the router feature of keyword filter it looks like it's not working. I am able to add a keyword and it works, but when I am trying to add the 2nd entry I am getting the message: "keyword can not be null" - and of course it's not null.

Any ideas how to fix it? 

I asked FIDO about the latest firmware update and they are saying that 4.5.8.40 is the latest version.

 

Thankskeyword_filter.jpg

16 REPLIES 16
John2015
I'm a Participant Level 2

I have the same issue.  Any resolution since April 2020, when it was first reported ? The modem is provided by Fido/Rogers, and I am paying Fido/Rogers monthly to support the service. I am not sure why we (not Fido/Rogers) should contact directlly Hitron to troubleshoot and find a solution ? Looking forward to a meaningful support or escalation information. Thank you.

Hey @John2015! Philippe here. I hope you're doing well. Smiley

 

Have you contacted our technical support line for help with this? That would be a good place to start.

 

To clarify, we provide support for the service as a whole, but we may not be able to help you with some things that fall outside of that. The manufacturer would be responsible for the software of the modem. Contacting the manufacturer would be the next step after consulting our technical support.

 

I hope this helps!



John2015
I'm a Participant Level 2

Hello.

From the fact the issue has been raised by multiple customers, and is not solved after 1 year, makes me doubt technical support would be able to help.Nevertheless I will try...

At the end I am paying the modem rental to Fido not to Hitron, so Fido should engage Hitron, if indeed the issues are with the modem software.

I'll keep the forum posted with my ongoing struggle....

 

Thanks for your feedback @John2015! Do keep us posted. Smiley



John2015
I'm a Participant Level 2

Spoke with Technical support. The issue is known and, as expected, is related to Hitron modem software. It has been raised with the manufacturer but there is no resolution in sight. Do you know if Fido offers another type of modem, if the customer asks or if their need to replace a faulty modem ?

Hello @Johan2015

 

Thank you for keeping us updated on the matter.

 

Since our technical support raised the issue with the manufacturer, we do believe that a resolution is on the way for the situation. Your patience and understanding are much appreciated.

 

When it comes to replacing your modem, if it's defective, the replacement is taken care of with our Fido home internet technical support.
 



workathome
I'm a Participant Level 1

Hello 

 

So I don't see any solution and the Hitron is difficult to find anything related to this model number on their site, not sure what do about this problem other than getting my own router on trusted model rather dealing with obvious neglect of simple management tool.  Anyone using Parental Controls needs these features to work as we all manage our kids online. 

Hey @workathome

 

Have you tried reaching out to tech support?



Cristinic
I'm a Participant Level 1

Hi all,

 

Did anyone of you found a solution for this issue?

 

Thanks

Hello @Cristinic,

 

Welcome to the community! 

 

Have you tried contacting Hitron's tech support? 



abdoatef
I'm a Participant Level 2

Hi, 

 

were you able to selve this issue, I have the exact thing with Rogers account

FidoSaira
Moderator

Hey @SimiD

 

Welcome aboard the Community!

 

All are modems now have the latest firmware, so you're set on that note.

 

Are you trying to add some restrictions through this filter?

That said, if you need help with internet, we suggest that you reach out to our internet technical support directly. 



abdoatef
I'm a Participant Level 2

Icalled the technical team for the same issue, but they said its not somehting we help with 

Hey  @abdoatef

 

Have you tried looking into the modem user's guide? You might be able to find what you're looking for there. 

 

 



kjaffer3
I'm a Participant Level 1

Hi All. 

 

I have the same exact issue. I was able to add one keyword filter. When I hit "Add" to add a 2nd keyword to filter, it tells me "keyword can not be null".

 

I called Fido Tech Support and they asked me to checked for the modem's manual. I found the user manual for the Hitron CGN3AMF and it offers no troubleshooting/clues to this problem.

 

Tech Support asked me to try and call Hitron first as it's their product. Would appreciate it hearing from anyone who finds a solution to this issue. Tks

Hey @kjaffer3 !

 

Welcome to the Community Smiley
 

Thank you for sharing this. You should definitely be able to use the keywords, and reaching out to Hitron would be a good idea, in this case.

@Community : Do we have other members here experiencing the same thing with their modem?