Unable to access fido my account app

Unable to access fido my account app

Unable to access fido my account app

SOLVED
marcaccioc
I'm a Contributor Level 1

Unable to access fido my account app

Started in the last week.  Everytime I try to login to the app, I get a message that says "Something Went Wrong, Sorry we've hit a snag.  Please check back later."

It doesn't matter what is typed into the username/password fields.

It doesn't matter if Remember Me is selected or not.

I've tried uninstalling/reinstalling the app

I've tried clearing the cache and data

I've tried rebooting my tablet.

 

Any other suggestions?  tks

Accepted Solution

Re: App issue

Solved by Moderator

Hey guys, 

 

There's a new version of the App that came out today that should address this. If you're on an older version, you'll receive an in-app notification to update to the latest one. Please update and try again, everything should work now. 

 

Thanks everyone for your patience! 

View solution in context
6 REPLIES 6
KAPABLE-K
MVP

Hello @marcaccioc,

 

I've been experiencing the same problem for the last couple days now also. The only way I can login when that happens is disconnecting from WiFi and login using the mobile data.



marcaccioc
I'm a Contributor Level 1

thank you for the suggestion.  it did work for me with wifi off as well and using LTE.  tks.

So1w
I'm a Participant Level 1

My user and pass work when I just do it on the web but when I use it on the app it says " ran into a snag try again later". I won't let me go into the app to see any of my information

Hello @So1w,

 

Fido is currently looking into the issue. I'm the mean time you can turn off your WiFi and login to your app using your phone's data connection.

 

 



Hey guys, 

 

There's a new version of the App that came out today that should address this. If you're on an older version, you'll receive an in-app notification to update to the latest one. Please update and try again, everything should work now. 

 

Thanks everyone for your patience! 



Hey @marcaccioc and @KAPABLE-K

 

Thanks for flagging this. 

 

We're looking into it, as soon as we have more details we'll let you know what steps to take! 

 

Thanks!