Can't access the Fido App My Account. "Error 404--Not Found ..." showing.

Can't access the Fido App My Account. "Error 404--Not Found ..." showing.

Can't access the Fido App My Account. "Error 404--Not Found ..." showing.

SOLVED
DWca
I'm a Participant Level 2

Can't access the Fido App My Account. "Error 404--Not Found ..." showing.

I can't access the app "My Account". It shows "Error 404--Not Found From RFC 2068 Hypertext Transfer Protocol--HTTP/1.1: 10.4.5 404 Not Found......" every time when I try to access the app. The wifi was not on, the connection was LTE or 4G. It shows the same message when I tap Usage, or Balance or Service button. The app is an old version. I found a new one on my phone, called Fido app Zone. But the same message shows again. Please help! Thanks very much.

Accepted Solution

Re: Can't access the Fido App My Account. "Error 404--Not Found ...&qu

Solved by I'm a Participant Level 3 DWcaa

Issue solved! I called 611 the day after this post, and spoke to Jayson. He was able to help me solving the issue. Unlike previous attempts, which involved uninstall/reinstall the app, he took a step further. He took off my account from the source and reinstated it after. The user name of the new account is my email account, rather than the old user name which was a combo of letters and numbers I created years ago. It worked!! And that's also the reason why I have a different user name here because of the new account. The sequence of the procedure is:

1) Uninstall the app My Account.

2) Reset your Fido account using the email you registered with Fido as user name.

3)Reinstall the app.

 

PS: my android version is 5.0.1

View solution in context
3 REPLIES 3
DWcaa
I'm a Participant Level 3

Issue solved! I called 611 the day after this post, and spoke to Jayson. He was able to help me solving the issue. Unlike previous attempts, which involved uninstall/reinstall the app, he took a step further. He took off my account from the source and reinstated it after. The user name of the new account is my email account, rather than the old user name which was a combo of letters and numbers I created years ago. It worked!! And that's also the reason why I have a different user name here because of the new account. The sequence of the procedure is:

1) Uninstall the app My Account.

2) Reset your Fido account using the email you registered with Fido as user name.

3)Reinstall the app.

 

PS: my android version is 5.0.1

Cawtau
Senior MVP

Hello DWca,

 

  Welcome to the community!

 

  What phone do you have? Is it an older phone? I don't think Fido App Zone is available anymore. If it is still available, that is not the same as the My Account app. The Fido App Zone provided information regarding new features and promotions. Are you able to update your My Account app?

 

Hope this helps 😀

 

Cheers

 


DWcaa
I'm a Participant Level 3

Thanks for your reply! It's good to know the nature of Fido App Zone. By the way, my android version is 5.0.1