MyAccount app hit a snag

MyAccount app hit a snag

MyAccount app hit a snag

calbee0721
I'm a Participant Level 3

MyAccount app hit a snag

i have recently joined fido and tried to use the my account app. i have tried to redownload and use it but it keeps saying “sorry. we have hit a snag.” i have tried everything!! HELP

24 REPLIES 24
chenyg189
I'm a Participant Level 1

Hi,

 

I'm also having the same issue.

 

1. I get this error message when I'm logging in to My Account app with email as username. Tried with On and off Wifi. Reinstalled the app. I also tried to login with phone number authorization. Still getting same error message. 

 

2. I'm able to login via fido.ca

 

Please advise. 

 

Thanks

Hey @chenyg189,

 

Thank you for confirming.

 

We'll need to take a further look at this with you. 

 

You can reach out to us through these channels or if you prefer, we can get it done right here via PM through the Community.

 

Let us know! 😃

 



FidoClaudia
Moderator

Hey @calbee0721,

 

Welcome to Fido and to our Community! Smiley

 

I have a few quick questions for you that'll help me sort this out:

 

1. Are you able to log in on your online account on Fido.ca directly without any problems?

2. Are you using your email address as user name to log in on Fido.ca?

3. Were you connected to WiFi when you tried opening the app? If yes, can you try turning the WiFi OFF to see if that helps?

 

Let me know and we'll take it from there.

 

 



calbee0721
I'm a Participant Level 3

Hi,

 

i am am able to login on fido.ca. i have tried using both email and phone number. email login works but phone number cannot authenticate. i have tried using wifi and on data and also with diff wifi networks and still does not work. Please help. 

 

Thanks! 

Thanks for the info, @calbee0721

 

I want to make sure I understand correctly here.

 

Do you mean that you are able to log in to the app using your email address as your username but that you are getting the error that the app hit a snag when you try to log in using your phone number?



calbee0721
I'm a Participant Level 3

@FidoAmanda

 

Hi Amanda,

 

You got it! I can login on the app with my email address login by stating i do not have a Fido number. But when i try to authenticate my phone number, it shows me that error. Is there a reason why?

 

Let me know!

 

Thanks in advance!

FidoThomas
Moderator (inactive)

Thanks for confirming @calbee0721!

 

We'll need to open a ticket to have this corrected.

 

I'll send you a PM Smiley

 



calbee0721
I'm a Participant Level 3

@FidoThomas

 

Hi Thomas,

 

I have filled out the information. 

 

Thanks! 

We got your message. Smiley Let's continue there. 



calbee0721
I'm a Participant Level 3

@FidoFrancois

 

Now that the ticket is opened, how long will it take to be resolved? 

 

Thanks in advance. 

jeru007
I'm a Participant Level 3

Hello

 

i am having the same issue 

 

I just joined fido saturday

 

was there a resolution to this 

 

any help would be much appreciated 

FidoJo
Former Moderator

Hey @jeru007

 

We're super happy to have you, although that's definitively not how we'd like you to start with our services🙁

 

Let me ask you a few questions: 

 

1- Do you have the latest version of the Fido App? 

2- Are you able to access your account through Fido.ca? 

3- What exactly are you using as username? ( Email address or Phone number) 

 

 

 



jeru007
I'm a Participant Level 3

Hello

 

thanks for reaching out 

 

1. Yes I have the latest app v3.3.1

2. Yes I can access through the website (fido.ca)

3. Username :email

Hey @jeru007,

 

Thanks for getting back to us.

 

Can you also let us know if you were connected to WiFi when you tried using the app?

 

Would it be possible to turn your WiFi OFF and try again to see if you get a different result?

 

 



jeru007
I'm a Participant Level 3

Hi there 

 

i have attempted with wifi and without wifi and still the same result 

 

still states “ we hit a snag , try again later “

FidoThomas
Moderator (inactive)

Thanks a ton for trying @jeru007 !

 

One last thing you can try, please uninstall the My Account app and reinstall it. Once done, try to access your account with the Wi-Fi off and the cellular data on.

 

If that doesn't resolve your issue, let us know! We'll send you a PM and we'll open a ticket to have this investigated Smiley



jeru007
I'm a Participant Level 3

Just attempted after reinstalling the app and try to access the app with the authorizIton code but still getting the same error message 

FidoThomas
Moderator (inactive)

All right, I'll send you a PM, talk to you soon Smiley



calbee0721
I'm a Participant Level 3

@FidoThomas

 

Hi,

 

i am no longer able to login to the app even with my email address. it keeps kicking me back out to authenticate my phone number which is not working. please help!! 

FidoThomas
Moderator (inactive)

Hey @calbee0721,

 

We'll need to take a closer look at this!

 

I'll reply to your PM Smiley