wifi calling on Samsung A51

Reply
Highlighted
I'm a Participant Level 2
I'm a Participant Level 2

wifi calling on Samsung A51

I just obtained a Fido account and purchased a phone + Fido voice/data plan from Costco. Now, I think (hope) this phone *is* a Fido phone. Is it if bought thru Costco?

Now, I'm unable to get wifi calling to work :(. Tried chat support (useless), then onto live phone support from tech in Montreal (I'm in Vancouver). This was useless. Forwarded to another tech from Toronto this time. He tried to help with settings etc. Useless. He then noted the issue and said someone else would call me back but no one did :(. 

Is the problem with Fido? With my new Samsung A51 running Android 11 with recent updates installed? Or what?

Thank-you.

Accepted Solution

Re: wifi calling on Samsung A51

Greetings FidoClaudia :),

 

Each morning I go through the sequence of trying to register wifi calling. Numerous screens to fill in and then waiting for the final message of can't register at this time try later :(.

 

But today, incredulously everything worked! And my sought after wifi calling icon suddenly appeared in my homescreen. Whether techs behind the scene had intervened I don't know. No one every called me or texted me to say the issue had been addressed. Silence from the ticket tech managers! This shouldn't be...

 

But, as well, I wondered whether my Shaw hitron modem was a culprit. Don't know how wifi calling actually works in going through my router but I had elevated the firewall to high previously and after lowering the threshold to minimal did that have anything to do with now obtaining wifi calling?

 

I live in a rural area with reception sometimes one bar and going into my basement I get dropped calls more often then I like. Switching between Telus, Rogers, and Freedom didn't change things. My elderly mother often needs to call me. So dropped calls I don't want. 

 

Hopefully, this has resolved the issue. Hoping.

View solution in context
Flag this to a Moderator
Message 1 of 6
283 Views
Highlighted
Moderator
Moderator

Re: wifi calling on Samsung A51

Hey@mjeffries, welcome to the community!

 

Have you taken a look at your APN settings? What do you see?



Flag this to a Moderator
Message 2 of 6
258 Views
Highlighted
I'm a Participant Level 2
I'm a Participant Level 2

Re: wifi calling on Samsung A51

Hi Daniela,

Thx for your reply. Here are my APN settings:

Name: Fido LTE

APN: Itemobile.apn

Proxy: Not set

Port: Not set

Username: Not set

Password: Not set

Server: Not set

MMSC: http://mms.fido.ca

MMS proxy: mmsproxy.fido.ca

MMS port: 80

MCC: 302

MNC: 370

Authentication type: None

APN type: internet+mms

APN protocol: IPv4/IPv6

APN roaming protocol: IPv4

Enable/disable APN: APN enabled.

Bearer: Unspecified

Moble virtual network operator: GID

Mobile virtual network operator value: DD

Flag this to a Moderator
Message 3 of 6
242 Views
Highlighted
Moderator
Moderator

Re: wifi calling on Samsung A51

Hey @mjeffries,

 

Thanks for getting back to us.

 

It seems that your device and OS should be compatible. You can learn more about the requirements to use WiFi Calling as well as the process to activate it in this community article.

 

Can you tell us a bit more about what happens when you try to activate it? At what step do you run into troubles or are you getting an error message?

 

From what you've explained, it also seems that this was escalated further with out technical support for investigation. Any news from them yet?

 

Keep us in the loop.

 

 



Flag this to a Moderator
Message 4 of 6
202 Views
Highlighted
I'm a Participant Level 2
I'm a Participant Level 2
Solution

Re: wifi calling on Samsung A51

Greetings FidoClaudia :),

 

Each morning I go through the sequence of trying to register wifi calling. Numerous screens to fill in and then waiting for the final message of can't register at this time try later :(.

 

But today, incredulously everything worked! And my sought after wifi calling icon suddenly appeared in my homescreen. Whether techs behind the scene had intervened I don't know. No one every called me or texted me to say the issue had been addressed. Silence from the ticket tech managers! This shouldn't be...

 

But, as well, I wondered whether my Shaw hitron modem was a culprit. Don't know how wifi calling actually works in going through my router but I had elevated the firewall to high previously and after lowering the threshold to minimal did that have anything to do with now obtaining wifi calling?

 

I live in a rural area with reception sometimes one bar and going into my basement I get dropped calls more often then I like. Switching between Telus, Rogers, and Freedom didn't change things. My elderly mother often needs to call me. So dropped calls I don't want. 

 

Hopefully, this has resolved the issue. Hoping.

Flag this to a Moderator
Message 5 of 6
200 Views
Highlighted
Moderator
Moderator

Re: wifi calling on Samsung A51

Thanks for keeping us updated @mjeffries.

 

Super happy to learn that it ended up working! Very_Happy

 

It's definitely possible that something was done on the back end by our technicians following the ticket that was open, but Wi-Fi calling does need a certain access and amount of download speed to work and some Wi-Fi connections may block ports.

 

You could modify your firewall settings again and it WiFi calling stops working again it would confirm its impact. 

 

 

 



Flag this to a Moderator
Message 6 of 6
174 Views