Data Bytes Not Working - No Fido Network Error

Reply
I'm a Participant Level 1 MVokes
I'm a Participant Level 1

Data Bytes Not Working - No Fido Network Error

Hello,

 

I recently joined Fido and have been trying to use Data Bytes. The first time I used it, it worked perfectly, but now everytime I try I get the error message of ‘not connected to the Fido Network’ when I have great connection to the network.

 

My IPhone is fully updated, I have tried the basics of restarting the app, restarting my phone and my cellular, I also think I redownloaded the app (I might not have done this yet though).

 

I was hoping someone could help me troubleshoot this as I couldn’t find any solutions on other forums.

 

Thanks in advance!

Flag this to a Moderator
Message 1 of 2
209 Views
Moderator
Moderator

Re: Data Bytes Not Working - No Fido Network Error

Hey there @MVokes

 

Welcome to the community Smiley

 

I would suggest, uninstalling the app and downloading it again, as well as making sure your phone's OS is up to date. Then complete a reset of your network settings before trying again.

 

Can you also confirm if you're receiving one of the following error messages, as shown on this page. If it's still not working, reach out to us at these channels or we can send you a PM here if you prefer.

 

Let us know.



Flag this to a Moderator
Message 2 of 2
196 Views