Can’t unlock front door to apartment complex with keypad

Reply
Highlighted
I'm a Participant Level 2
I'm a Participant Level 2

Can’t unlock front door to apartment complex with keypad

A new intercom system was installed in my building and it won't connect with my phone. When you try my number on the key pad a message says this number cannot accept incoming calls. My landlord says it's my phone.

Flag this to a Moderator
Message 1 of 14
873 Views
Highlighted
Former Moderator
Former Moderator

Re: Can’t unlock front door to apartment complex with keypad

Hey @Kathy944!

 

Was this something that worked with your Fido phone on the previous system?

 

Do you know what system your building uses for it's new intercom? Some systems require the line it's hooked up to to be a landline.

 

Let us know and we'll take it from there!



Flag this to a Moderator
Message 2 of 14
644 Views
Highlighted
I'm a Participant Level 2
I'm a Participant Level 2

Re: Can’t unlock front door to apartment complex with keypad

Hi Amanda,

 

This is a new Mircom system.  With the previous (very old) system I had a handset plugged into a jack (even though I had no land-line) and that worked.  This system does not require a land line. According to my landlord it is working with all the other cell phone users.  They tell me the system uses a landline to call your cell.  They have given me the number to make sure it's not blocked and it is not.  They say maybe my phone is set to block ALL numbers that are private or unknown or withheld but I can't find a setting that would do that. (It's an iPhone 5) I can email my landlord and find out specifically what system it is.  Mircom and my landlord insist it is a Fido problem. I'd appreciate any help!

Flag this to a Moderator
Message 3 of 14
638 Views
Highlighted
Moderator
Moderator

Re: Can’t unlock front door to apartment complex with keypad

Thanks for getting back to us, @Kathy944!

 

I'll send you a PM to take a closer look at this with you.

 

Talk soon!

 

 



Flag this to a Moderator
Message 4 of 14
617 Views
Highlighted
I'm a Contributor Level 1
I'm a Contributor Level 1

Re: Can’t unlock front door to apartment complex with keypad

I have the same problem with  MIrcom intercom system in my apartment building. Won't register #9 when pressed. How was this solved? Thanks

Flag this to a Moderator
Message 5 of 14
354 Views
Highlighted
Moderator
Moderator

Re: Can’t unlock front door to apartment complex with keypad

Hey @speclap3m,

 

Welcome to our community!

 

Just to clarify, is the call coming in but you're not able to open the door when you press #9?

 

Can you tell us if it ever worked in the past?

 

Also, what phone mode are you using?

 

 

 

 



Flag this to a Moderator
Message 6 of 14
320 Views
Highlighted
I'm a Contributor Level 1
I'm a Contributor Level 1

Re: Can’t unlock front door to apartment complex with keypad

Hi,

 

Right, I can answer the call, but the door does not open when I press #9.

 

I just moved in and it hasn't worked at all. All other tenants have no problem accessing the system.

 

Not sure what you mean by " phone mode". Could you clarify? I'm on cellular data.

 

Thanks.

 

 

Flag this to a Moderator
Message 7 of 14
316 Views
Highlighted
Senior MVP Senior MVP
Senior MVP

Re: Can’t unlock front door to apartment complex with keypad

Hello Speclap3m,

 

  Welcome to the community!

 

  I think the issue stems from the intercom systems relying on dual-tone multi-frequencies or DTMF tones to work. That signaling is a telecommunication signaling system using the voice-frequency band over telephone lines between telephone equipment and other communications devices and switching centers (see here). With the touch-tone phones, when you dial a phone number, each digit sends a specific tone to identify the phone number being called. Most newer smartphones do not dial phone numbers in this fashion anymore: dial the entire number and press send. The entire phone number is then sent as a digital signal.

 

  Since the system uses the voice-frequency band, some have suggested that disabling LTE or data solves the problem. Others have noted that the DTMF tones are played by their phones as a MP3 but not necessarily transmitted. Some have had success by using their speaker phone functionality. In those cases, the MP3 tone was loud enough to get picked up by the microphone and transmit.

 

  Since the issue is with phones sending DTMF signals and not necessarily the mobile provider, there is no standard solution. All the different phone manufacturers might handle the issue differently. If the above suggestions do not help, you might consider searching for more options specific to your particular phone.

 

Hope this helps 😀

 

Cheers

 


Flag this to a Moderator
Message 8 of 14
306 Views
Highlighted
I'm a Contributor Level 1
I'm a Contributor Level 1

Re: Can’t unlock front door to apartment complex with keypad

Thanks for the reply Cawtau. I came across all that same information as well. I'm using an old IPhone 5s which may be the problem. But it seems odd that I'm the only one with the problem as most people use smartphones these days and not home phones.

Flag this to a Moderator
Message 9 of 14
299 Views
Highlighted
Moderator
Moderator

Re: Can’t unlock front door to apartment complex with keypad

Hey @speclap3m ! Smiley

Thanks for confirming the model of your device (sorry for the typo, that's what @FidoClaudia meant earlier in the thread).

Do you have any other device that you can test the intercom with, simply to see if you get the same result?

@Cawtau Any idea on how to help?



Flag this to a Moderator
Message 10 of 14
270 Views