*225 message instantly flashes away on iphone XR

Reply
Highlighted
I'm a Participant Level 1
I'm a Participant Level 1

*225 message instantly flashes away on iphone XR

When I try to dial *225 on the iphone XR, the remaining balance message instantly flashes away, leaving a blank screen with the "dismiss" button. I never had this problem before till the software update.

 

Does any of you have this type of problem for those using vouchers? Is this an apple problem or does fido need to twitch their code for *225 for the iphone?

Flag this to a Moderator
Message 1 of 10
628 Views
Highlighted
Moderator
Moderator

Re: *225 message instantly flashes away on iphone XR

Hey @noclue

 

Thank you for flagging this to us. Have you tried restarting or restoring the phone?

 

@Community, has anyone else experienced these difficulties?



Flag this to a Moderator
Message 2 of 10
592 Views
Highlighted
I'm a Contributor Level 1
I'm a Contributor Level 1

Re: *225 message instantly flashes away on iphone XR

iPhone 8 here, also experiencing the same problem.

 

Dialing *225 will quickly flash a message but then disappears and I hear a "Thank you." 

 

The screen only option is to dismiss.

 

 

Flag this to a Moderator
Message 3 of 10
483 Views
Highlighted
Moderator
Moderator

Re: *225 message instantly flashes away on iphone XR

Hey Willy156!

 

Have you tried to reboot or restored your phone? Make sure your software is updated, as well.

 

Can you also confirm if your prepaid account is active?



Flag this to a Moderator
Message 4 of 10
463 Views
Highlighted
I'm a Contributor Level 1
I'm a Contributor Level 1

Re: *225 message instantly flashes away on iphone XR

@FidoVanessa hey Vanessa,

 

I have turned off the phone (Slide to power off) and turned it back on.

 

I can also confirm the prepaid account is active, the message shows me it'll expire March 18th and then disappear a second later.

 

The iphone is on the latest software

 

 

Flag this to a Moderator
Message 5 of 10
427 Views
Highlighted
Moderator
Moderator

Re: *225 message instantly flashes away on iphone XR

Hey @Willy156! Thanks for the update. Smiley

 

Can you confirm the OS version you're on right now and the version you were on when it last worked please (if possible)?

 

Thanks!



Flag this to a Moderator
Message 6 of 10
418 Views
Highlighted
I'm a Contributor Level 1
I'm a Contributor Level 1

Re: *225 message instantly flashes away on iphone XR

Hello,

 

The current iOS version is 13.3.3 on iPhone 8

 

I don't remember the previous iOS version but it was working with it but then suddenly this year it stopped working *225

Flag this to a Moderator
Message 7 of 10
417 Views
Highlighted
Moderator
Moderator

Re: *225 message instantly flashes away on iphone XR

Thanks for sharing!

 

I suggest you contact us so we can escalate this. You can reach us here or we can send you a PM via the community.



Flag this to a Moderator
Message 8 of 10
414 Views
Highlighted
I'm a Participant Level 1
I'm a Participant Level 1

Re: *225 message instantly flashes away on iphone XR

Hi,

 

I want to say I have same problem with iPhone 7 Plus iOS 13.3. This happened recently. It did not happen in the past.

 

Flag this to a Moderator
Message 9 of 10
355 Views
Highlighted
Moderator
Moderator

Re: *225 message instantly flashes away on iphone XR

Hey @andrew4096!

 

Did you notice if this happened only after updating to a specific version of iOS?

 

We'll have to look into things closely, and have a ticket opened so it can be investigated.

 

Can you please contact us, or if you prefer a PM here on the Community let us know.

 

 

 

 



Flag this to a Moderator
Message 10 of 10
327 Views