Unable to receive inbound calls

Unable to receive inbound calls

Unable to receive inbound calls

InderSinger
I'm a Participant Level 3

Unable to receive inbound calls

I've recently switched to Fido for my mobile services about 1 month ago and since then I have been unable to receive any inbound calls. Anyone that tries to call me says they are unable to hear a ringtone and it goes straight to voicemail. I've tried enabling Wi-Fi Calling hoping it might resolve the issue but when trying to do so I get a message saying my device isn't eligible for Wi-Fi calling. I've tried calling Fido technical support who did a reset on their side and I've tried restarting my phone as well. At this point, if this issue cannot be resolved I will be switching back to my previous provider. 

7 REPLIES 7
InderSinger
I'm a Participant Level 3

I tried calling them and they had me hang up and said they will call back. Of course, they were unable to reach me since I was not receiving inbound calls. I think at this point, the only potential solution is to enable WiFi calling because it will increase the signal strength for where I currently live. However, from reviewing the forums page, it appears Wi-Fi calling can only be enabled for devices that are purchased through Fido. I'm going to try calling tech support one more time and if they cannot help me then I'll have to go back to my previous provider. 

Hello InderSinger,

 

  Welcome to the community!

 

  What phone are you using? Was it purchased in Canada? If not, have you verified it has all of the compatible bands/frequencies? You can verify those here. If your phone was purchased from one of the other Canadian mobile providers, you might be able to get Wifi-calling to work. However, if your phone is not a model that Fido offers, unfortunately, Wifi-calling will likely not work.

 

  If you're receiving less than adequate cellular signal at your location, that could be the reason you're not receiving inbound calls. Depending to which network (LTE or UMTS (WCDMA)) your phone connects, it may need to switch networks in order to make/receive calls. Most newer phones would standby in the best available data connection given the situation. In many cases, that would likely be to the LTE network. Unless the device is capable of voLTE (and supported on the networks), it would need to switch to the UMTS network for voice calls. It's possible that there is sufficient delay in your phone switching networks that inbound calls get sent to voicemail.

 

  You might consider disabling LTE (network selection to GSM/UMTS or 2G/3G) to determine whether network switching might be an issue. In addition, you might consider trying to increase the number of rings before calls get sent to voicemail. To do so, you would need to contact customer service to have them increase the ring-time. Alternatively, you might consider sending @FidoSolutions a PM. Once they verify some information, they'll also be able to access your account. In addition, they can also be contacted via Live Chat, Facebook, or Twitter. Those methods can be accessed via the contact page posted above. 

 

  Hope this helps 😀

 

Cheers


InderSinger
I'm a Participant Level 3

Hi @Cawtau 

 

I'm using a Samsung S9. I've tried getting technical support to help me get the WiFi calling enabled but they came back telling me that a factory reset of my phone is required in order to do so which will result in data loss. Even after doing that, they mentioned that this might not help with receiving inbound calls. They said in order to increase the signal strength I would need to purchase additional equipment and have it installed on my roof which is absolutely crazy! At this point, I am likely going to just switch back to a provider that's on the Telus or Bell network as I did not have this issue using their network in the area that I currently reside in.

 

Thanks for trying to help me but I don't think there's anything that can be done at this point.

InderSinger
I'm a Participant Level 3

Hi again @Cawtau 

 

I just switched over to GSM and tested it, looks to be working fine now. I will keep it in on GSM for now and continue to test.

 

Thanks

FidoPhilippe
Moderator

Hi @InderSinger! Welcome to the community. Smiley

 

Have you tried to deactivate your unconditional call forwarding? That may help you with this.

 

You can do that by dialing ##21#. Check-out the full details here.

 

Let us know if it works or not.



InderSinger
I'm a Participant Level 3

Hi @FidoPhilippe 

Thanks for the suggestion. I've tried that as well, had a friend call me, but same thing, went straight to my vm. 

Have you tried reaching out to our tech support team? 

You can reach them by dialing *611.