Trade In Webiste issue

Trade In Webiste issue

Trade In Webiste issue

Prabhjot093
I'm a Participant Level 3

Trade In Webiste issue

hi,

i was trying to do a trade in for my Iphone 7plus, but once all the tests are completed and i click Continue, a blank dialog box appears without any info or option to continue, and stays forever. Please advise how to proceed ? @FidoStephen any suggestion ?

9 REPLIES 9
sonu123
I'm a Participant Level 1

Hi,

 

I am having the same problem. I have tried Chrome and Safari. I have cleared the cookies and cache, but after pressing the start trade, it takes me to a blank screen. Please advise.

Hello @sonu123,

 

Welcome to the community! 

 

Feel free to contact us over these methods and we'll be happy to look into it with you. 

Also, you can complete your trade in store. 



FidoLony
Moderator

Hey @Prabhjot093

 

Welcome to the community! 

 

We're sorry to learn that you're having issues with the online phone trade.

Are you using the http://onlinefidotradequote.com/ site or are you completing the trade directly from your fido.ca account? 

Also, did you try to complete it via other browsers to see if you still get the blank page? 

 

Let us know! 



Prabhjot093
I'm a Participant Level 3

hi @FidoLony ,

I am trying to do throught my Fido.ca but it always redirect to the  http://onlinefidotradequote.com/.

i tried using different browsers and deleting cookies and stuff but no luck.

Hey there @Prabhjot093

 

Just to confirm, did you try you clicking on the link provided on this post? If not, can you give it a try?

 

It should forward you to this website, andwe've tested it on our end. As a side note, we used Chrome as a web browser to test this.

 

Let us know how it goes!



Prabhjot093
I'm a Participant Level 3

Yes i tried the same website. After phone's check is complete  and we select to go to next step, a blank white window appears. And no option to proceed or complete the process appears

@Prabhjot093

 

So the browser you are using on your end is Google Chrome and you cleared your cache as well? 



Prabhjot093
I'm a Participant Level 3

yes sir, tried everything, still see the blank screen after the tests are completed 

@Prabhjot903,

 

Feel free to contact us over these methods and we'll be happy to help you out with your quote.