cancel
Showing results for 
Search instead for 
Did you mean: 

IOS IKEv2 VPN over LTE does not work anymore

kris2k
I'm a Contributor Level 1
I'm a Contributor Level 1

I’ve read the recent posts about people affected by usage NordVPN complaining, but in my case, it’s my personal network and my internal users.

 

I’ve ran through the preliminary details and it appears that the phone is initiating a direct IPV6 tunnel that’s superseding the device’s routing table and not allowing the device to use the IPv4 or IPv6 gateways provided by the VPN tunnel (our IPSec tunnel is dual-stack) which are provided by the device’s routing table.

 

What’s up with this?

 

Any recommended IOS profile tweaks to push down?

125 REPLIES 125

Geowa7
I'm a Participant Level 2
I'm a Participant Level 2

I am having this issue as well.  Can I please get some help?

Hello @Geowa7,

 

Welcome to the community!

 

Have you tried the tips suggested in the Solution of this thread? 



Geowa7
I'm a Participant Level 2
I'm a Participant Level 2

I don't appear to be able to change my Fido APN to IPv4 on my Pixel phone.

@Geowa7

 

Can you please share the steps you take in your settings when attempting to make changes to the Fido APN please? 

 

Thanks



Welcome to the Community @manatane4

 

Sure thing, a PM will be on it's way in just a moment. 

 

Chat soon Smiley 



LejeRFIAna
I'm a Participant Level 1
I'm a Participant Level 1

Hi,

 

I'm having problems contacting via OpenVPN on iOS 12, can I get the work around as well?

 

Or is it perhaps a different issue?

 

Thanks!

manatane4
I'm a Participant Level 2
I'm a Participant Level 2

Thanks!

wilderness
I'm a Contributor Level 1
I'm a Contributor Level 1

Hi @FidoAmanda- I'm having this issue as well.

 

iPhone + WIFI + VPN works fine, but over LTE, web pages won't connect, no email access  etc.  Basically, no internet.

 

I've been having this issue for 6 months or so, prior, there were no issues,

 

Help would be very much appreciated!  

 

Thanks

 

Stewart

 

 

 

punky
I'm a Participant Level 3
I'm a Participant Level 3

Just an update, the workaround provided by Fido did resolved my issue. 

wilderness
I'm a Contributor Level 1
I'm a Contributor Level 1

What was the workaround?

Hi @wilderness. We'll send you a PM to have a closer look at that. Smiley 

 

 



cherilyn08
I'm a Participant Level 1
I'm a Participant Level 1

I'm having the same issue on ios. Can you help please?

@FidoFrancois

Hey @cherilyn08 and welcome to the Fido Community! Very_Happy

 

We'll be able to help with this. I'm sending you a PM right away!

 

See you there Smiley 



AMINE92
I'm a Participant Level 1
I'm a Participant Level 1

IOS Monetico Mobile + does not work over LTE anymore

I can seem to make this app work.  I was told it was something do with the IPV4 IPV6 setting from FIDO's side.

 

can you please help

Hey @AMINE92

 

Welcome to the community Smiley


I moved your post here as it is about the same topic.


I'll send you a a PM so we can take a look at this together.

 

Talk to you soon!



punky
I'm a Participant Level 3
I'm a Participant Level 3

I’m also having the same issue. I have many apps on my phone that requires ipv4 support. I would like to get in touch with someone to resolve the issue. 

 

Thanks

FidoThomas
Former Moderator
Former Moderator

Hey @punky

 

Sure thing Smiley We'll send you a PM and we'll continue over there.

 

Talk to you soon!



robert80n
I'm a Participant Level 2
I'm a Participant Level 2

this is the only information i have from djesardins.

 

thanksk 

Thank you for clarifying @robert80n

 

I moved your message to this thread as it deals with a similar topic.


I'm sending you a PM so we can sort this out.


Talk to you soon!

 

 



robert80n
I'm a Participant Level 2
I'm a Participant Level 2

good after noon, i have a portable pay system with Djesardins Monetico. Im currently having issues connecting to my device using the cellular network. I called the tech suport with that bank and they told me to contact fido online and do the following. Which im having issue doing.

 

here the information :

 

1) contact www.fido.ca

2) select the help and support tab

3) select under the tab mobility 

4) create a user 

5) accept the terms and community help

6) send a message to communityhelp and request to open a ticket attached to master ticket PT00555378

In the request provide the rogers account number, phone number the IMEI of the phone and to inform that the application in the problem is Monetico Mobile.

 

Process time of the request is 48 hours to 72 hours.

 

before i go ahead and give you all the private information is this something you can help me with. I called the fido support and they coudn't help over the phone.

 

thanks 

dsjohnston
I'm a Participant Level 1
I'm a Participant Level 1

I am having this same problem.  Could someone please contact me to resolve?