Can't login into CGN3U modem configuration settings page

Can't login into CGN3U modem configuration settings page

Can't login into CGN3U modem configuration settings page

SOLVED
MagicS
I'm a Participant Level 2

Can't login into CGN3U modem configuration settings page

Hi,

I've recently joined Fido Home Internet, received Hitron CGN3U modem and successfully configured WiFi.

However I am not able to login into modem configuration settings page (192.168.0.1) using default credential
(Login: cusadmin, Password: password). The modem reset didn't resolve the issue. Please advise how to login into configuration page of Hitron CGN3U modem.

 

Thanks

Accepted Solution

Re: Can't login into CGN3U modem configuration settings page

Solved by Moderator

Hey @MagicS! Philippe here. Welcome to the community. Smiley

 

The username and password you used appear to be correct, as indicated here. It is case sensitive though, so can you confirm this was entered properly?

 

As for the reset, this should have also reset the admin access to the modem as well. Can you confirm you followed this procedure as indicated here please?

 

If you've done all the above correctly, then I suggest you contact our technical support for assistance with the modem. You can reach them here.

View solution in context
6 REPLIES 6
FarooqFarooq
I'm a Participant Level 2

i was trying to sign in http://192.168.0.1/login.html but said to me wrong password and i already but the right one

Hey @FarooqFarooq! Philippe here. Welcome to the communtiy. Smiley

 

I've moved your post here, as it has the answer you may be looking for. Try that out and let us know what happens.



FarooqFarooq
I'm a Participant Level 2

hey@FidoPhilippe 

 

Thank you so much for helping me 

that was helpful 

MagicS
I'm a Participant Level 2

Login with wifi password succeeded.

Thanks

FidoPierre
Moderator (inactive)

Great! We're glad to see this got sorted out for you! 😁



FidoPhilippe
Moderator

Hey @MagicS! Philippe here. Welcome to the community. Smiley

 

The username and password you used appear to be correct, as indicated here. It is case sensitive though, so can you confirm this was entered properly?

 

As for the reset, this should have also reset the admin access to the modem as well. Can you confirm you followed this procedure as indicated here please?

 

If you've done all the above correctly, then I suggest you contact our technical support for assistance with the modem. You can reach them here.