VOIP landline stopped working when we switched from Rogers to Fido

VOIP landline stopped working when we switched from Rogers to Fido

VOIP landline stopped working when we switched from Rogers to Fido

DogCatLover
I'm a Participant Level 3

VOIP landline stopped working when we switched from Rogers to Fido

When we switched to Fido, we replaced the Rogers Hitron modem with the Hitron fromo Fido.

All appropriate ports for the phone line were opened on the new modem.

But after the switch our VOIP landline phone stopped working.

 

We use an Obihai200 box and freephoneline.ca as a server.

The error message is that it can't connect to server.

It's been over a month and I've tried everything.

4 REPLIES 4
DogCatLover
I'm a Participant Level 3

Apologies.

The error message from freephoneline.ca is "Register failed: No response from server"

DogCatLover
I'm a Participant Level 3

I disabled all of the Hitron modem Service Filters that I had entered for use with the freephoneline.ca servers.

I then tried their altrernative server:  voip4.freephoneline.ca.

And the OBI 200 VOIP phone is working again!

DogCatLover
I'm a Participant Level 3

Thanks FidoSaad,

I tried Chat (via askJack) The chat dialog screen flashes for a second and is gone.

 

Calling will cost me $.30/min.

 

I copied all settings from the Rogers Hitron to the Fido Hitron, including Service Filters needed for connecting to the freephoneline.ca server.

I tried three different servers.

All come back with "Register failed: failed ton connect with server"

FidoSaad
Moderator

Hey there @DogCatLover

 

Welcome to the Community Smiley

 

Have you had the chance to contact your VoIP customer support to confirm if any changes are required for the device's settings?

 

You can also get in touch with our home internet technical support team 24/7 by phone or live chat here. They would be able o confirm if any changes are required on your Fido modem.

 

Hope this helps!