cancel
Showing results for 
Search instead for 
Did you mean: 

Access to admin page in bridge mode

Louisz
I'm a Participant Level 2
I'm a Participant Level 2

Hi There,

I have change my hitron to brige mode for several month, but form last month I can not connect admin page by using 192.168.100.1.

Which is the new ip address for configuration.

Thanks.

 

6 REPLIES 6

john315
I'm a Participant Level 3
I'm a Participant Level 3

Same here. I had acess to the modem via 192.168.100.1 with no problem before. But since couple months ago the access has been failed, though I haven't changed any settings on my router. My guess is it's caused by firmward update that's performed by Fido remotely. Any admins out there to confirm this?

Hey @john315! Philippe here. I hope you're doing well. Smiley

 

Have you been in touch with our technical support team to report this? If not, I recommend it, as they may be able to help you or, barring that, may be able to escalate this to the manufacturer.

 

Let us know.



Louisz
I'm a Participant Level 2
I'm a Participant Level 2

Thanks for your advice.

I will try with cable. I think it will work.

I just wonder if something has changed, before I can access it by using wifi connection.

Thank you.

khouya
I'm Qualified Level 1
I'm Qualified Level 1

Hi Louisz!

Does your situation is resolved? It's working?

Have a nice one Very_Happy

Sans titre.png

Hey Louisz! Welcome to the Community. I highly recommend that you reach out to us through one of our support channels and our Home Internet support team will be be able to perform additional troubleshooting. Should it be needed, they will also be able to connect you to our Technical Support team.



Cawtau
Senior MVP Senior MVP
Senior MVP

Hello Louisz,

 

  Welcome to the community!

 

  Have you been able to find a solution to your issue? I currently have my modem in bridge-mode as well and the only way I have found to be able to access the settings is with a direct (wired) connection to the modem. I haven't been able to find a way to access the settings through Wifi or connected via the router. I'm not sure if it's a router-setting preventing access or a modem requirement.

 

  When I need to access the modem settings, I will disconnect the ethernet cable from my router and connect it to my computer. The usual IP address then will provide access to the settings. I don't remember if I ever attempted to connect a second ethernet cable from the modem to my computer (rather than disconnecting router) or not. Part of me thinks that it might be simpler than having to disconnect the router, but another part of me thinks only one port on the modem might work in bridge-mode. Worth a try?

 

Hope this helps 😀

Cheers