Fido app gives session expired error

Fido app gives session expired error

Fido app gives session expired error

I'm a Participant Level 3

Fido app gives session expired error

The Fido app gives session expired error every time I try use it. Reinstallation of the app or rebooting iPhone 7 does not help.


Hey @jtcafin!


Does this error occur once you launch the app or when you try to login?


Let us know. Smiley

I'm a Participant Level 3

It happens after typing the 4 digit code I received by a text message. 


1: I type my phone number

2: I type the 4 digit code

3: I get the error message

Thanks @jtcafin!


Is your iOS 8.2 and above?

I'm a Participant Level 3

I have the latest iOS.

Thanks @jtcafin !


Seems like you're not fully logging in on the app. Instead of getting the 4 digit code can you log in with your MyAccount username and password?

I'm a Participant Level 3

I selected “I don’t have phone number” and then login option was displayed. I logged in successfully and now the app works fine. Thanks for your help.

Awesome, happy it all works now, @jtcafin! Smiley

I'm a Participant Level 2

Whenever I use Fido app it keeps giving me 2 error messages. session ended try again and hmm we hit a snap try again later. I have never successful logged in with my Fido number to use my free bytes



*Edited title*

Moderator (inactive)

Hey @Nolanchaves


Welcome to the Community. Smiley 


I moved your post as it seems to fit in here. 


I am sad to see you're experiencing difficulties with our App. Can you tell us if you had the chance to test out a few of the troubleshooting steps? Did you uninstall and reinstall the App? 


Can you also try logging in with your email address as a username? 


Last but not least, what happens when you try to log in to My Account with your email directly through


Let us know.

I'm a Participant Level 2

I have deleted and reinstalled the app multiple times. I can log in with my email and password on and on the Fido app by pressing I don’t have a Fido number. The issue is I need to log in with my Fido number to use my free bytes of data. Every time I try and log in with it it sends me the code for authentication and once I put it in a get the error message session expired. I don’t know what to do.

Moderator (inactive)

Hey @Nolanchaves


We'll need to take a look into this further with you.  I'll send you a PM so we can do that!


Talk to you soon Smiley

I'm a Participant Level 1


I have the exact same issue after transfering my phone number from Rogers. I cannot use the app. 

Can you please help?

Hey @bk888,


Welcome to our Community Smiley


Sorry to learn you're not able to access the app!


I'll send you a PM to check it out, talk soon!

I'm a Participant Level 1



I am experiencing the same problem with the Fido My Account app as described in this thread. The app stopped loading for me (error message appears), so I tried:


1. deleting and re-installing the app;

2. tried to get the app to forward me the verification code by entering my Fido number; and

3. tried to login with the “I don’t have a Fido number” option by entering my username and password; 


but none of the above options are working. I get either an error message, or a message saying the app has hit a snag. I need to be able to login to use my Databytes, please help!

Moderator (inactive)

Hey @mindymywong


Thank you for providing all of this information. It would seem that you covered a big part of our general troubleshooting steps here. 


In this case, I'll send you a PM so we can take a closer look into this together. 


I'm a Participant Level 1

Hell everyone, 


I have exact the same issue and I just moved from Rogers and I have tried everything that the other people tried and had no luck so far. So, I cannot use Fido pulse Sad

iPhone 10, 11.14.1 

App version is 3.2.6


Did you find a solution?


Thank you and best regards,

Hey everyone,


We're aware of certain issues some customers are experiencing and I want to assure you, our teams are already working on it.


@tcpipack, we'll be happy to look into it with you. You can contact us on Facebook, or Twitter - direct link available here

I'm a Participant Level 2

Hi there,


I am am experiencing the same issue now on a new iPhone 8 Plus. Ported over from Rogers.


Has there been a solution to the problem from a month ago or is this still ongoing? 


I have tried all the troubleshooting I have seen on these theads but nothing works. And since everyone is take in a private DM there is no update on any thread as to if there was an actual resolution. 


Databytes is is the reason I signed up with Fido versus Koodo last week.

I'll have to flag it @josueperez, sending a PM your way right about now! 

I'm a Participant Level 2

Can someone please PM me as well? I am getting this exact problem and I just ported to Fido from Rogers on Thursday.