Data Bytes error and not working

Reply
Highlighted
I'm a Participant Level 3
I'm a Participant Level 3

Data Bytes error and not working

I am a long standing Fido pre-paid mobile customer who has transferred over to Fido post-paid mobile. I have loaded the Android My Account app onto my Galaxy S9 phone. When I activate the My Account app the usage screen loads and then I get the message "Sorry, something went wrong   Don't worry! You haven't started using your Data Bytes" I click OK and as far as I can see there is no Data Bytes banner or any indication of where it would be. The +sign by my Total data just offers a place to buy more data. Also every time i go to the Usage screen I get this same error message.  Really pissing me off.

 

I've got the latest update of the app. I have disconnected wifi and bluetooth to no avail. I've seen where people delete and reinstall the My Account app but mine seems to be loaded as a system app and cannot be deleted, just disabled.

 

Any help?

Accepted Solution

Re: Data Bytes error and not working

Thanks for the help. Through the help Chat i was able to get my account reset to post-paid. Data Bytes error is gone and I now have access to the Data Bytes function.

 

Cheers.

View solution in context
Flag this to a Moderator
Message 1 of 9
863 Views
Highlighted

Re: Data Bytes error and not working

Hello @rmcilveen,

 

Welcome to the community!

 

It's strange to hear that the Fido app is installed as a system app. I haven't seen that in a long time.

 

Since yours has been installed as a system app, try clearing the app cache, if that does not help try clearing the app data.

 

 



Flag this to a Moderator
Message 2 of 9
848 Views
Highlighted
I'm a Participant Level 3
I'm a Participant Level 3

Re: Data Bytes error and not working

Hi Kapable-K.

I cleared both cache and data and initiated a re-authorization, but all is the same - still get the error and no access to Data Bytes as far as i can tell. (To confirm, I have a PULSE account so should be getting Data Bytes). By the way, my app usage screen has a white symbol of a house in a shield, like my web data summary page, not a green smartphone symbol like I've seen on Youtube runthroughs of the app. Not sure if that is significant.

Flag this to a Moderator
Message 3 of 9
844 Views
Highlighted

Re: Data Bytes error and not working

@rmcilveen is it possible you can get some screenshots for us?

 

Did it ever work at any point or has it been like this since you moved over to post-paid?

 

 



Flag this to a Moderator
Message 4 of 9
840 Views
Highlighted
I'm a Participant Level 3
I'm a Participant Level 3

Re: Data Bytes error and not working

It has never worked with post-paid and I never had occasion to use it with pre-paid since it was just talk and text (although I think the app loaded when I first put the pre-paid sim card in this phone earlier this year). How do i post a screen shot?

Flag this to a Moderator
Message 5 of 9
827 Views
Highlighted
Senior MVP Senior MVP
Senior MVP

Re: Data Bytes error and not working

Hello Rmcilveen,

 

  Welcome to the community!

 


@rmcilveen wrote:...I never had occasion to use it with pre-paid since it was just talk and text (although I think the app loaded when I first put the pre-paid sim card in this phone earlier this year)....

  It sounds like your My Account might still think you have a pre-paid account. Have you had a chance to log into My Account via computer or webpage to view your details? You might need to re-register your My Account as a post-paid account. If you have difficulties re-registering, you might consider contacting customer service as they would need your account details. Alternatively, you might consider sending @FidoSolutions a PM. Once they verify some information, they'll also be able to access your account details.

 

  I don't believe Data Bytes is available for pre-paid accounts, even those plans with data.

 

**edit** To post a screenshot, click on the camera icon indicated by the orange arrow below:

Picture.jpg

 

  Then click Choose Files, and select your desired image, then click Done. **

 

 

Hope this helps 😀

 

Cheers

 

 

 


Flag this to a Moderator
Message 6 of 9
824 Views
Highlighted
I'm a Participant Level 3
I'm a Participant Level 3

Re: Data Bytes error and not working

I did re-register after spending an hour on the phone getting my account and phone number transferred from pre-paid to post-paid. Also dealt with the post-paid service people to confirm that my email had been detached from pre-paid so i could use it to register to post-paid. I'll attach pictures of the error and my usage screen.Data Bytes Error.jpgMy Account Usage Screen.jpg

Flag this to a Moderator
Message 7 of 9
803 Views
Highlighted
I'm a Participant Level 3
I'm a Participant Level 3
Solution

Re: Data Bytes error and not working

Thanks for the help. Through the help Chat i was able to get my account reset to post-paid. Data Bytes error is gone and I now have access to the Data Bytes function.

 

Cheers.

Flag this to a Moderator
Message 8 of 9
795 Views
Highlighted

Re: Data Bytes error and not working

@rmcilveen glad you got it working, enjoy!



Flag this to a Moderator
Message 9 of 9
762 Views