Wireless Home Phone No Daylight Savings Time

Reply
Highlighted
I'm a Contributor Level 2
I'm a Contributor Level 2

Wireless Home Phone No Daylight Savings Time

We switched to Daylight Savings Time last week (March 9th) and now it's March 15th and the time on my wireless homephone is still showing 1hr behind.  My cordless phone is set to display whatever time the service provider callerID sends out, which is on Fido's end.  So Fido is still sending out standard time. 

 

Will Fido be correcting the time?

 

 

***Edited to add labels***

Accepted Solution

Re: Wireless Home Phone No Daylight Savings Time

Hey everyone!

 

It has been a while since this was posted and there is no other information whether a solution was found or not.

I have one suggestion though: power off or reset the wireless home modem as it will force a new and fresh connection with the network.

It is worth a try...and it costs nada Wink

 

Hope it will do the trick! Keep us posted!

View solution in context
Flag this to a Moderator
Message 1 of 11
5,177 Views
Highlighted
Community Specialist
Community Specialist

Re: Wireless Home Phone No Daylight Savings Time

Your actual homephone is in no way affiliated to Fido. The router itself has no actual time display on it.

 

You need to change the time in the actual settings of your phone.



Flag this to a Moderator
Message 2 of 11
4,762 Views
Highlighted
I'm a Participant Level 1
I'm a Participant Level 1

Re: Wireless Home Phone No Daylight Savings Time

I have tried to change the time on my phone which is a Vista 350, but as soon as an incoming call comes in, the time reverts back to before daylight savings time.  This suggests that its a setting on the router?

Flag this to a Moderator
Message 3 of 11
4,712 Views
Highlighted
I'm Helpful Level 2
I'm Helpful Level 2

Re: Wireless Home Phone No Daylight Savings Time

I can confirm that home phones normally get time & date information pushed in by the device it's connected to (Bell for normal land lines, the ATA (=Analogue Phone Adapter) for VoIP phones). I'm not familiar with Fido home phone, but I assume it's some sort of VoIP over the LTE network. So in that case, there is an ATA built into the router, so yes: the router most likely has it's own internal clock, which is synchronized with the internet. But the dates on which we switch to and from DST must be set up correctly manually in the routers.

 

So the big question should be: how to access the router? That seems a question that only Fido could answer.

Flag this to a Moderator
Message 4 of 11
4,635 Views
Highlighted
Fido Employee
Fido Employee
Solution

Re: Wireless Home Phone No Daylight Savings Time

Hey everyone!

 

It has been a while since this was posted and there is no other information whether a solution was found or not.

I have one suggestion though: power off or reset the wireless home modem as it will force a new and fresh connection with the network.

It is worth a try...and it costs nada Wink

 

Hope it will do the trick! Keep us posted!



Flag this to a Moderator
Message 5 of 11
3,935 Views
Highlighted
I'm a Participant Level 2
I'm a Participant Level 2

Re: Wireless Home Phone No Daylight Savings Time

Yup. Cycle the power on the modem and the next incoming call sets the call to the correct time. Thanks for that. Hopefully there is a patch for the modem to fix this.

Flag this to a Moderator
Message 6 of 11
3,743 Views
Highlighted
I'm a Participant Level 3
I'm a Participant Level 3

Re: Wireless Home Phone No Daylight Savings Time

Try this but it does not work. Try to set the time manually on my panasonic phone. It is o.k. till the next phone call come in but it then goes back to the old time.

Flag this to a Moderator
Message 7 of 11
3,542 Views
Highlighted
I'm a Participant Level 3
I'm a Participant Level 3

Re: Wireless Home Phone No Daylight Savings Time

Does not work!

Same problems for me trying to go back to standard time after the summer. (November 6)

Try everything posted so far. Nothing seems to work.

Any suggestions?

Flag this to a Moderator
Message 8 of 11
3,539 Views
Highlighted
Former Moderator
Former Moderator

Re: Wireless Home Phone No Daylight Savings Time

Hey @711. Can you try powering off the modem and unplugging the power? Wait 2 minutes, plug the machine and power it on again. 



Flag this to a Moderator
Message 9 of 11
3,533 Views
Highlighted
I'm a Participant Level 1
I'm a Participant Level 1

Re: Wireless Home Phone No Daylight Savings Time

Thanks. It works!

Flag this to a Moderator
Message 10 of 11
2,914 Views