Tethering problem

Tethering problem

Tethering problem

SOLVED
I'm a Participant Level 2

Tethering problem

Hi, I just recently switched to Fido on a monthly plan 2 weeks ago.  When I was with the other company, I have no problem sharing my sharing data with other devices via tethering, until now!   The person who signed me up and put in this cellular data info saying it has better reception.  Internet.fido.ca,  username: Fido, a 4 digit password which I have no idea, stars out.  Does anyone have similar issues.  I am using iPhone 6s.

 

thanks in advance!

Accepted Solution

Re: Tethering problem

Solved by Senior MVP Senior MVP

Hello Wchung,

 

  Welcome to the community!

 

  While I'm more familiar with android than I am with iOS, I believe the APN settings for the iPhone might not be correct. I think it should be ltemobile.apn since the device is LTE-capable (see here). Generally, the APN information is pushed to iOS devices and not manually entered. You might consider resetting the APN settings to see if that helps. You should be able to do so by: Settings --> Cellular --> Cellular Data Options --> Cellular Data Network --> Reset Settings --> Reset. Hopefully that should reset the APN to the SIM's default network settings.

 

  If that doesn't work, you might consider contacting customer service and request they push the network settings to your device. Alternatively, you might consider sending a PM to @FidoSolutions. Once they verify some information, they'll also be able to access your account and hopefully be able to push those settings to your phone.

 

Hope this helps 😀

 

Cheers

 

View solution in context
3 REPLIES 3
Moderator

Hey @Wchung!


Try out what @Cawtau suggested and keep us posted Smiley



Senior MVP

Hello Wchung,

 

  Welcome to the community!

 

  While I'm more familiar with android than I am with iOS, I believe the APN settings for the iPhone might not be correct. I think it should be ltemobile.apn since the device is LTE-capable (see here). Generally, the APN information is pushed to iOS devices and not manually entered. You might consider resetting the APN settings to see if that helps. You should be able to do so by: Settings --> Cellular --> Cellular Data Options --> Cellular Data Network --> Reset Settings --> Reset. Hopefully that should reset the APN to the SIM's default network settings.

 

  If that doesn't work, you might consider contacting customer service and request they push the network settings to your device. Alternatively, you might consider sending a PM to @FidoSolutions. Once they verify some information, they'll also be able to access your account and hopefully be able to push those settings to your phone.

 

Hope this helps 😀

 

Cheers

 


I'm a Participant Level 2

Hi Cawtau,

 

thanks for replying, it works after resetting the APN data network setting.  I have no idea why they manually set up APN in the first place.  Anyway, really appreciate your help.  Two thumbs up!  Glad your guys are here to help people out like me.  Keep it up Smiley

 

william