Problems sending text messages

Problems sending text messages

Problems sending text messages

I'm a Participant Level 3

Problems sending text messages

Having serious problems sending text messages with Acer Liquid Zest Plus in the last two days. Never had problems sending messages via Fido before either with this phone or my Samsung Galaxy 5 prior to that (though the Samsung was much slower to send messages out).


Sometimes takes 2 or 3 tries to send the messages, which have a red triangle appear in them when they fail.

I'm finding that shorter messages don't have a problem going out. Longer ones on this phone get converted into a picture message containing the text. Don't if there is a limit over which there is a greater chance the message will fail.


I tried deleting unnecessary files (recordings and downloads) as well as older text messages on the phone, makes no difference.


Sometimes the messages >are< received by the people at the other end, even though it says they failed at my end.


I was using default messaging app which comes with the phone; I switched to Android Messages, made by Google, and again had an outgoing message failure, even though when I look in the default messaging app, where you can see messages which were sent and received (but you can't send any out), the first attempt (which seemed to have failed) went out OK, so did a follow-up.


Tried using another Android messaging app called Pulse. No failures with that one at all so far, including several long messages.

I'm a Participant Level 1

I have a friend without iPhone , unable to send texts since oct 1. Her number is 905 *** **** . I can send to othe people without iphone

Hey @Maryreynolds !


Welcome to the Community. Very_Happy


To better assist you, I'll need to ask you a few questions. I hope that's alright!


1. Are you using an iPhone, or an Android? 

2. Are you able to receive messages from this person, or does that not work either? 

Let us know. Smiley


Thanks for posting @emjayq!


This is definitely an odd situation and texts should be going through normally! 


We'd love to get to the bottom of this to see what's going on. In order to assist we'd need as much info as possible.

You mentioned that you notice it mostly with longer messages, it is only the ones that are being converted to MMS that are not going through? 


Also, is it always with the same recipient that this happens, or is it with many recipients?


Let us know and we'll go from there Smiley 

I'm a Participant Level 3

Thanks for your quick response.


I have gone back to default messaging app on the phone (I think this app is made by Acer) and also cleared cache in that program and cleared data (which deleted all messages that were there). I will keep track of where messages are failing for the next couple of days and report back. There doesn't seem to be any rhyme or reason to this, messages were failing to different people on different providers, including people in the USA. 


So far this morning I have sent text messages which were up to 400 characters in length, which, as far as I am aware, are being converted to picture messages, with no problem.



Hey @Carlo89


On your end, have you noticed if this only happens with certain users, or with all numbers you try to text? If it happens with everyone, please try to gather examples and contact us so we can take a closer look. 


@emjayq, keep us posted! If it happens again I do suggest keeping track of the examples and contacting us so we can look into it further!


We can also send you both PMs right here on the Community, keep us posted!




I'm a Participant Level 3

OK, here are a couple of examples, both done this morning (May 30th):
11:14 AM - sent text msg 371* characters to friend on Freedom Mobile, failed
11:15 AM - resent message, went out immediately
10:40 AM - sent text msg 118 characters to friend on Rogers, OK
10:41 AM - sent text msg 471* characters, same person, OK
10:42 AM - sent text msg 105 characters, same person, OK
10:47 AM - sent text msg 286* characters, same person, failed
Tried resending same msg again at 10:48 and 10:49, failed both times
(I am not retyping msg from scratch, just click on failed msg which allows you to resend)
Tried resending for the fourth time at 10:50, successful, friend received only this one (#4)


*These are likely being converted to MMS, no idea what the cut off is for this.

Hello Emjayq,


  Welcome to the community!


@emjayq wrote:...*These are likely being converted to MMS, no idea what the cut off is for this.

  The SMS or texting protocol is strictly limited to 140 bytes. Depending on which character set used, the number of characters per SMS can vary. For example, the inclusion of an emoji reduces the number of characters (per SMS) from 140 to 70 (see here and here). In those cases, the phones sent each long message as multiple indivdual SMS. However, some phones automatically convert long SMS to MMS (see here). There may be a way to prevent your phone from converting SMS to MMS. If your MMS settings have MMS creation mode, the restricted setting should prevent the conversion.


  Had you noticed to which network your phone was connected when the messages failed? It's possible that the signal or connection was not sufficent to transmit data. Glad to hear the issue seems to have been resolved


Hope this helps Smiley



Former Moderator

Hey @emjayq


Thanks for the exemples, this definitively helps🙂


We'll need to have a closer look at this, you can contacting us here or we can send you a Private Message! 


Let us know what suits you best! 


I'm a Participant Level 3

HI, the "contacting us" link above just goes to some generic page where you can contact Fido by various means, not to some specific person for my specific issue.


If I want you to send me a Private Message, I would prefer that I could send you a "private message" about doing that somewhere not in public ... but I think you should have my e-mail address somewhere if you want to contact me. Happy


By the way, the failing message problem seems to have cleared up since the ones I reported earlier ... but I have not been texting a lot today.


I did one massive test text which I think is the largest possible size I can do (2048 characters) by just copying and pasting some random text into a message ... which was then converted to a picture ... and when I clicked on send, it went out almost immediately. That was at 3:12 p.m. this afternoon.

Hey @emjayq


That's correct regarding the "contact us" link. It's for you to pick your preferred way to contact an agent to assist you with the specific issue Smiley


Thanks for the info also! Everything seems to be fine now? Let us know if anything and keep us informed if possible


As for the private message, we can send it to you on here if you still need any assistance

I'm a Participant Level 3

I got some message this morning (June 6) saying there was a reply to this issue that I brought up over a week ago. Doesn't seem to actually be a "new" message, maybe it is just a reminder that the issue is still open.


I have been busy, that's why I haven't posted since. But the problem with the messages failing seems to have stopped, as least as far as I am concerned.


I suspect that some maintenance was going on at Fido for a day or two a week ago...


Thanks for looking into this.

I'm a Participant Level 1

I have been experiencing the exact same problem during the last two days with my Samsung Galaxy S5 Neo. I am having trouble sending any SMS texts over 4 or 5 lines. I have to press re-send quite a few times before it actually sends. I have also cleared out all of my storage and memory from my phone. I think it is a network related issue.