Home phone modem signal

Home phone modem signal

Home phone modem signal

I'm a Contributor Level 1

Home phone modem signal

I set up my LTE Home phone modem and plugged in the phone. I'm waiting for confirmation that my number was ported from Bell. The number FIDO gave me is working able to receive and make calls just fine BUT the signal lights are always RED. I've moved it around to different places, re-booted, etc but it's always RED LIGHTS, any ideas?

11 REPLIES 11
Moderator

Hey there @ieie50

 

Just to confirm, is the icon for the signal bars always red or is that intermittent? If it's always red, you should technically not be able to place or receive calls as your service was unable to connect to the network.

 

That said, have you perhaps tried moving the wireless home phone away from it's adapter and from other devices? We can suggest placing it near a window as well.

 

The device also comes with 2 telephone ports at the back, have you tired switched between both?

 

Let us know!



I'm a Contributor Level 1

Yes  the signal lights are always red BUT the number Fido gave me to use until my Home number is ported from Bell is working fine to both make and receive calls. I've moved the adapter around but it stays red. I chatted with Fido yesterday and was told it was normal to be red all the time.....So now I really don't understand but as I said the phone works fine !!!

Hey @ieie50,

 

Even if the lights are red the service works fine. Correct?

I'm a Contributor Level 1

@Daniela yes the lights remain full red at a times but phone has now been ported from my Bell acct and works fine. 

Hey @ieie5 ! 

Glad to know that the service is working for you, but it's definitely odd that the lights on your modem remain red.

Could you perhaps send us a picture of the lights so we can have a better idea of what is going on?

Should the modem be defective, you do have a 1 year warranty period to exchange it.
If you prefer doing that as a preventive measure, you can contact us through any of our customer service channels to get started. Smiley



I'm a Contributor Level 1

I'm attaching a photo of the modem ...as you can see the red lights stay lit a steady RED. The phone works fine but f you say it should be green how is it working20200718_093734.jpg

 

?

Hey @ieie50 it could be that the modem is somewhere where the service might not be the strongest? Where is the modem located?  

 

Like @FidoValerie mentioned, you can always exchange the modem for a another one!

 

Let us know!

I'm a Contributor Level 1

It's located a few feet from a large picture window but I've tried it right next to 2 windows... 

Thanks for letting us know @ieie50.

 

If you've tried all the troubleshooting in this article and nothing helped, I suggest contacting our technical support at the number provided in the same article.

 

 



I'm a Contributor Level 1

The article you mention is called TROUBLESHOOTING YOUR FIDO INTERNET MODEM.....we are talking about my HOME PHONE, not Internet......Just close this forum as it's been going nowhere for 2 weeks...

My bad @ieie50, it was an honest mistake as I misread. 

 

We definitely don't want you to feel that way. As @FidoValerie mentioned, if the modem doesn't behave normally the best thing would be to have it exchanged. You can do so by contacting us through the link she provided in her post or we can send you a PM, let us know what you prefer.