FidoRoam - Can't Receive Calls

FidoRoam - Can't Receive Calls

FidoRoam - Can't Receive Calls

aj2989
I'm a Participant Level 1

FidoRoam - Can't Receive Calls

Hi,

 

I'm currently in India, and I have Fido Road enabled on my Canadian number. I can make calls, but everytime somebody tries to call me, they get "The Number You Have Called Is Not Assigned".

 

I tried AskJack's trouble shooting steps:

1. Restart the phone.

2. Toggle VoLTE

 

I also tried changing my device. Tried calling from different numbers. The issue persists. Tried searching through the forums to see if there's a resolution to this, but no luck.

Could someone kindly help? I need to receive a very important call at 9 AM ET today and I'm kinda running out of options here.

 

Thanks in advance!

1 REPLY 1
FidoSaira
Moderator

Hey @aj2989,

 

Thank you for the details. I am sorry to learn you are having trouble using your services. We can certainly look into this with you. Smiley

 

I will need to ask you a couple of questions to better understand the situation. To start, can you please clarify if you aren't receiving local calls or calls from Canadian numbers?

 

If it is local calls, in which format are you dialing the number?

 

You can contact us through these channels and we'll be able to do an in-depth troubleshooting with you.