Cannot make outgoing VOIP calls on mobile data network

Reply
I'm a Participant Level 2 lips
I'm a Participant Level 2

Cannot make outgoing VOIP calls on mobile data network

Hi

 

I've been using this plan ($15 for 3Gb) on a Moto G5 since March of this year.  I use TextNow to make calls on the data network.  Fido support on here was great in blocking voice and text for me on the voice network.

 

Everything worked well until last week, when I was not able to make outgoing TextNow calls on the mobile data network.  Outgoing calls over a wifi network is fine.  Receiving calls on the data network is fine also.

 

Is Fido somehow blocking such outgoing calls now on its data network?  Is there any way to fix this?  If support can help again I'll be forever thankful and Fido will have a happy custmer forever!

 

 

Accepted Solution

Re: Cannot make outgoing VOIP calls on mobile data network

Hey everyone, here’s my suggestion!

 

Android users:
Modify the APN “ltemobile.apn” to IPv4 instead of the default IPv4/IPv6 in the phone settings, under Wireless & Networks - Cellular Networks - Access Point Names.


Power cycle the device and test the connection again.

 

iPhone users:
Reach out to FidoSolutions directly in private mentionning the IPv4/IPv6 issue, we’ll have to open a case in your account. 

 

Keep us posted! 

View solution in context
Flag this to a Moderator
Message 1 of 13
1,498 Views
Moderator
Moderator

Re: Cannot make outgoing VOIP calls on mobile data network

Hey @lips

 

We haven't received any confirmation on any proactive changes to this service.

 

We also have a limited support for these kinds of 3rd party Apps.

 

Did you get a chance to try uninstalling and downloading the App to see if this helped?



Flag this to a Moderator
Message 2 of 13
1,474 Views
I'm a Participant Level 2 lips
I'm a Participant Level 2

Re: Cannot make outgoing VOIP calls on mobile data network

Hi

 

Thanks for the reply.  Sorry, I didn't make myself very clear.  I wasn't asking for support of the 3rd party app.  I mentioned the app to find out if others had the same issue with the app.  I just want to know if something had changed with Fido.  Since nothing has changed with Fido, I will take it up with the  3rd party app or find a workaround.

 

Thanks again.

Flag this to a Moderator
Message 3 of 13
1,459 Views
Moderator
Moderator

Re: Cannot make outgoing VOIP calls on mobile data network

Hey @lips,

 

Thanks for the clarification! As far as the information we have on our side, we haven't received any confirmation of there being any changes to the service,

 

Have you tried some general troubleshooting, such as clearing the cache and data of the app and making sure that you have the most recent version of the app?

 

Feel free to share any updates on here when you get the chance to Smiley

 

 

 



Flag this to a Moderator
Message 4 of 13
1,419 Views
I'm a Participant Level 2 droussea
I'm a Participant Level 2

Re: Cannot make outgoing VOIP calls on mobile data network

I'm facing the same issue then lips...NOT been able to do outgoing call using voip application.

Was working fine since 2 years and suddently stop working yesterday...

I have try 4 diffrent applications and always getting the same issue!  

While on wifi outgoing calls are working fine.  

 

Did Fido change something to prevent Voip on the LTE network???

 

Dan

Flag this to a Moderator
Message 5 of 13
1,260 Views
I'm a Participant Level 3 flutterwave1
I'm a Participant Level 3

Re: Cannot make outgoing VOIP calls on mobile data network

I don't think so? I can use VoIP calling on text now no issues on Fido LTE

Flag this to a Moderator
Message 6 of 13
1,250 Views
I'm a Participant Level 2 droussea
I'm a Participant Level 2

Re: Cannot make outgoing VOIP calls on mobile data network

Hi Flutterwave1,

 

Me too it was working with no issue until YESTERDAY.

But now I'm getting the same behavior than the previous poster (lips) and nothing change on my side.

A friend if mine is also having no issue (fido-same voip app) so I have no clue what's going on...

 

 

Flag this to a Moderator
Message 7 of 13
1,246 Views
Moderator (inactive) FidoRachel
Moderator (inactive)
Solution

Re: Cannot make outgoing VOIP calls on mobile data network

Hey everyone, here’s my suggestion!

 

Android users:
Modify the APN “ltemobile.apn” to IPv4 instead of the default IPv4/IPv6 in the phone settings, under Wireless & Networks - Cellular Networks - Access Point Names.


Power cycle the device and test the connection again.

 

iPhone users:
Reach out to FidoSolutions directly in private mentionning the IPv4/IPv6 issue, we’ll have to open a case in your account. 

 

Keep us posted! 



Flag this to a Moderator
Message 8 of 13
1,184 Views
I'm a Participant Level 2 droussea
I'm a Participant Level 2

Re: Cannot make outgoing VOIP calls on mobile data network

Thanks FidoRachel my issue is fix by setting only IPv4!!!

 

But why it was working until yesterday with IPv4/IPv6 default in apn setting?

 

Regards,

 

Dan

Flag this to a Moderator
Message 9 of 13
1,177 Views
Moderator
Moderator

Re: Cannot make outgoing VOIP calls on mobile data network

We're glad to read it fixed the issue by setting only IPv4. Smiley 

 

It seems that the default IPv4/IPv6 APN setting may interfere with the IPv4 gateway. 

 

 



Flag this to a Moderator
Message 10 of 13
1,141 Views
I'm a Participant Level 1 Mdawson03
I'm a Participant Level 1

Re: Cannot make outgoing VOIP calls on mobile data network

I am experiencing the same issue. The suggested fix to edit the APN does not work on my Pixel3 as I cannot edit the APN. 

 

Is Fido/Rogers aware of this issue and can it be fixed without having to edit the APN to force IPv4?

Flag this to a Moderator
Message 11 of 13
762 Views
I'm a Participant Level 1 Some-one
I'm a Participant Level 1

Re: Cannot make outgoing VOIP calls on mobile data network

I was unable to make VOIP phone calls over LTE internet but it worked with a VPN over LTE and over WiFi. I'm also unable to edit the Fido APN on my Android phone since it upgraded to Android 9 but tonight I found a solution which I'm sharing below.

 

To edit the APN:

1) Replace the Fido SIM with a Verison SIM. (I had a Verison SIM but perhaps a different provider will also work) 

2) QUICKLY selected the "Fido Internet" APN, change the NAME to "MODFido Internet", change the "APN Protocol" to IPV4 and then SAVE. (On a second phone, I took a little too long and the Verison APN replaced the Fido APN so I had to restart the procedure)

3) Replace the Verison SIM with the Fido SIM.

4) Select the "MODFido Internet" APN configuration.

 

Voila, you should now be able to make VOIP phone calls over the Fido LTE network!

Flag this to a Moderator
Message 12 of 13
381 Views
Community Specialist
Community Specialist

Re: Cannot make outgoing VOIP calls on mobile data network

Thanks for sharing @Some-one ! 

 

Awesome stuff! 



Flag this to a Moderator
Message 13 of 13
350 Views