Call Barring Password

Call Barring Password

Call Barring Password

SOLVED
daereth
I'm a Contributor Level 1

Call Barring Password

Hi there,

 

I am looking for my call barring password, I have a Data Only subscription on my tablet (it also has a Phone app) and keep receiving incoming calls from unknown numbers. I naturally reject these calls when they come in as they are billed at $1 per minute.

 

I've seen through other posts on here that others have used call barring to disable this as it is quite a disturbance, on a daily basis I receive one or two calls at a time. As for a data only device I would expect that this should be disabled.

 

Thanks,

@daereth

Accepted Solution

Re: Call Barring Password

Solved by I'm a Contributor Level 1 ek66

Update for the community:


The default pass for in-phone call barring (of outgoing international call's and) setting seems to be 0000, but these "Fido service" settings cannot be changed by the  phone alone. At least on my phone model, plan etc.


Finally, verything was set up very fast, exactly as I needed through the Customer support' online chat.
International Calls Calling were blocked. All the rest remain unchanged.


Thank you!

View solution in context
12 REPLIES 12
ek66
I'm a Contributor Level 1

Hi,

 

I have a good deal offered at the moment by Fido and will add mobile data to one of my lines.

Before that, I would like to disable all international outgoing phone calls - but leave the International SMS  available.

The reason is that I have now more International contactsto the list.

Applications like Skype, Viber and Facebook or myself - accidentally may attept such calls out and they are expensive.

I tried to use Phone "call barring" options - Samsung Galaxy J1 but such modification it is not accepted?!

 

So shortly:

Could you help me to disable disable all international outgoing PHONE CALLS, but leave ON the outgoing SMS (which are included to my plan) ?

 

Thank You

 

 

FidoAmanda
Former Moderator

Hey ek66!

 

Welcome to the Community! 

 

Thanks for updating this thread once everything was sorted out. It's really appreciated and will definitely be useful for other users.



tsk888
I'm a Participant Level 1

Can you tell me what is the call barring password for a Samsung S9?   

 

I tried to block incoming and outgoing calls and it required a barring password.  I tried 0000 and my screen log-on passwords and they did not work. 

 

I have a data only Fido plan and the S9 was not bought from Fido.

Hey @tsk888

 

I have moved your post to this thread since it's about the same subject. 

 

You can find more information on this in the solution posted above. 

 

Restricting incoming and outgoing calls is something that has to be done with customer service. Note that doing so will also block your ability to send and receive SMS, in case this is something that you plan to use your phone for. 

 

If that works for you, you can reach out to customer service to have that set up. 



Guizmo
I'm a Contributor Level 1

Can a competent Fido customer service rep get in touch with me for this same issue?

 

I'm trying to enable Call Barring from Incoming international numbers.

For the past 2 weeks I've been receiving 24/7 international calls from Africa and Latin America. Blocking every single number one at a time doesn't do the trick. I also cannot mute my phone because I have a job that requires my phone to be always active so that they can reach me if there's an emergency.

Let just say that in the last 2 weeks, there wasn't a single night my sleep wasn't damaged by a **bleep** scam call.


Anyway, back to the call barring feature...

When I enter the password 0000 on my Android phone, it is accepted, but, then when it tries to enable the feature I end up with an error saying "Unexpected response from network".

 

I've contacted chat support like stated in ek66's answer and the customer representative didn't had a glue what I was talking about. It took about 45 minutes to 1 hour of chat and in the end she "hung up" on me. I even entered my email address after the chat to have the full discussion sent to me by email, and I've never received the email. She told be I should contact technical support.

After that I call by dialing 611 on my phone to talk to a customer service agent. That agent wouldn't help me at all, because I didn't know my 4 digit PIN to access my account. Had to hang up.

I then try by phone to contact technical support. The rep asked me that same 4 digit PIN that I didn't know, but he was al least decent enough to ask me other security questions to validate my identity and removed that **bleep** 4 digit PIN that I never had in the first place. I have a 5 digit PIN on my SIM card, but never had a 4 digit PIN. He understood it and helped me out with that. But then while talking with him, we realize that I've been transfered by the automated phone menu to the wrong department, I was again in the customer service line, not at the technical support line. So he transfered me to support.

And while I was waiting for support to answer, I lost the signal and the call droped.

So as you can see, right now, I'm a bit heated of the situation. I've been with Fido since 2004, that was prior to Rogers acquiring them. And I think this is only the 3rd time since 2004 that I need support/help, but it is by far the worse experience I've endured. I'm also very tired of nor sleeping properly, so I know I'm a bit more irritable.

So if a customer support representative, or, a technical support representative know how to enable the feature in my account, please contact me.

I repeat, all I need is to enable the feature to block "Incoming International Roaming".

The following link shows how to do that on my phone, but I need the feature to be enabled in my Fido's account, otherwise I end up with the network error. https://deviceguides.vodafone.ie/sony/xperia-xz1-compact-android-8-0/calls-and-contacts/turn-call-ba...

Thanks,
Phil

Hey @Guizmo,

 

I'm really sorry that you didn't have a great experience when you contacted us. Our goal is to provide you with the best experience possible regardless of the channel through which you reach out. We know those calls are extremely irritating and we'll do our best to help!

 

Just to clarify, using the Call Barring feature for "Incoming International Roaming" would block calls that you receive while you're roaming outside of Canada. What you would want to do is to block calls from certain numbers.

 

You can block certain numbers by adding them to the device “Block Numbers” settings in Phone >> Settings >> Block Numbers. By adding, for example 236 as a blocked number, all calls starting with a 236 area code will be blocked, and redirected to your voicemail if you have one. Just make sure to add the area code of the numbers that have been calling you so far and it will block all the calls issued from the same area code.

 

It's important to note that this will block all calls starting with the entered numbers regardless of the caller. 

 

The Settings might be slightly different from one Android to another, so if you're not able to find the option, just let me know the model of your phone and we'll look into it together!

 

Can you give this a try and let us know how it went?

 

 



Guizmo
I'm a Contributor Level 1

Thank you Claudia for this.

I didn't know that we could block phone numbers by area code. That will make things a lot easier for me.

Thanks for clarifying the "Incoming International Roaming" option, I had misunderstood the option.

Phil

ek66
I'm a Contributor Level 1

Update for the community:


The default pass for in-phone call barring (of outgoing international call's and) setting seems to be 0000, but these "Fido service" settings cannot be changed by the  phone alone. At least on my phone model, plan etc.


Finally, verything was set up very fast, exactly as I needed through the Customer support' online chat.
International Calls Calling were blocked. All the rest remain unchanged.


Thank you!

FidoCharles
Moderator

Hey @daereth

 

Some of our user like to still have these kind of options available, but if you wish to block them we can definitely assist you with that.

 

You can contact us so we can check that out

 

Or we can also send you a PM on here if you prefer

 

Let us know Smiley



daereth
I'm a Contributor Level 1

Hi there @FidoCharles,

 

Could you please send me a PM regarding?

 

Thanks!

daereth
I'm a Contributor Level 1

All sorted! Thanks for the excellent support!

FidoThomas
Moderator (inactive)

Anytime @daereth Very_Happy

 

It's always a pleasure to help!