Degradation in upload speeds

Reply
Highlighted
I'm a Participant Level 3
I'm a Participant Level 3

Degradation in upload speeds

So for the last week my internet upload speed has gone down from 10mbit to 1mbit.  This seems to happen during prime time hours (when everyone is home from work) I tested it in the mornings and it was fine.

 

I reached out to tech support, they made me reset my modem and then the problem still continued so they said they would escalate it to 2nd level, but I haven't heard back.

 

anyone else experiencing this?

 

Here is a sample of speed test i did, all on ethernet as you can see at night its horrible, mornings its fine.

speedtest resultsspeedtest results

Accepted Solution

Re: Degradation in upload speeds

So tech came yesterday around 5:30pm, but by miracle the internet was back to normal. He anways wen't and replaced all the connectors on the cable and left.

 

So as of yesterday i'm getting 10/up without any issues.

thanks to whoever fixed it.

View solution in context
Flag this to a Moderator
Message 1 of 16
5,921 Views
Highlighted
Moderator
Moderator

Re: Degradation in upload speeds

Hey there @bayard0!

 

Welcome to the community :),

 

Having only 10% of your upload speed available is definitely not right. Have you had the chance to reach back to the technical support team to get an update? They are available 24/7 by Live Chat here.

 

Alternatively, since you've already spoken with them previously we'd be happy to follow up on your request. To get started, you can simply send us a PM/DM by Facebook or Twitter. If you prefer we can also send you a PM on this platform.

 

Let us know if you have any questions.



Flag this to a Moderator
Message 2 of 16
4,128 Views
Highlighted
I'm a Participant Level 3
I'm a Participant Level 3

Re: Degradation in upload speeds

here is my modem stats

 
This menu displays both upstream and downstream signal parameters
 
Downstream Overview
Port IDFrequency (MHz)ModulationSignal strength (dBmV)Channel IDSignal noise ratio (dB)
1693000000256QAM-0.9002338.983
2579000000256QAM0.200538.605
3585000000256QAM0.000638.983
4591000000256QAM-0.200738.605
5621000000256QAM-0.4001238.983
6633000000256QAM-0.5001338.605
7639000000256QAM-0.7001438.605
8645000000256QAM-0.3001538.605
9651000000256QAM-0.5001638.983
10657000000256QAM-0.7001738.983
11663000000256QAM-0.7001838.605
12669000000256QAM-0.8001938.983
13675000000256QAM-0.4002038.605
14681000000256QAM-0.4002138.983
15687000000256QAM-0.8002238.605
16303000000256QAM4.200138.605
17699000000256QAM-0.8002438.983
18705000000256QAM-0.8002538.983
19711000000256QAM-1.3002637.636
20717000000256QAM-1.3002738.605
21843000000256QAM-2.4003238.605
22849000000256QAM-2.200238.605
23855000000256QAM-2.400338.605
24861000000256QAM-2.400438.983
Upstream Overview
Port IDFrequency (MHz)ModulationSignal strength (dBmV)Channel IDBandwidth
123700000ATDMA - 64QAM40.00026400000
238596000ATDMA - 64QAM41.25033200000
330596000ATDMA - 64QAM39.75016400000
Flag this to a Moderator
Message 3 of 16
4,094 Views
Highlighted
I'm a Participant Level 3
I'm a Participant Level 3

Re: Degradation in upload speeds

still havent heard back from 2nd level support. since last week

Flag this to a Moderator
Message 4 of 16
4,091 Views
Highlighted
I'm a Participant Level 3
I'm a Participant Level 3

Re: Degradation in upload speeds

well after being on hold for 45 minutes. they are sending a technician to come take a look. even though the line stats look good

Flag this to a Moderator
Message 5 of 16
4,082 Views
Highlighted
I'm a Participant Level 3
I'm a Participant Level 3

Re: Degradation in upload speeds

I'm having the same issue in Waterloo. During the day, upload speeds are decent (~5Mbps), but anytime after 5pm it's down to 1.5Mbps or less.. Looks like congestion? No sign of issues on the modem (good signal strength all around), did a reboot just to be sure, but no difference.

Flag this to a Moderator
Message 6 of 16
4,075 Views
Highlighted
Moderator
Moderator

Re: Degradation in upload speeds

Happy to hear someone will come out and take a look @bayard0 Smiley

 

@rye2d2, is this something more recent? If so, have you spoken to our tech support so they can take a look?

 

Let us know! 



Flag this to a Moderator
Message 7 of 16
4,021 Views
Highlighted
I'm a Participant Level 3
I'm a Participant Level 3

Re: Degradation in upload speeds

 

@FidoNick Not yet - just been running tests to figure out why my network responsiveness has been poor recently. I'll be calling support when I get home later - and I can't reproduce the issue this time of day anyway (suggesting it's not on my side)... I don't actually upload heavily, it's only response time I'm worried about - I'd be happy if the upload rate was 5Mbps or at least stable.

 

As you can see, upload is very jittery in the evening, but reliable at 9am this morning:

 

speed_test_01.png

 

Thanks!

Flag this to a Moderator
Message 8 of 16
4,019 Views
Highlighted
Former Moderator
Former Moderator

Re: Degradation in upload speeds

Thanks for sharing this @rye2d2 .

 

Please keep us posted once you've spoken to our tech support ! 



Flag this to a Moderator
Message 9 of 16
3,952 Views
I'm a Participant Level 3
I'm a Participant Level 3

Re: Degradation in upload speeds

@FidoNick @FidoRanya I just called support and they confirmed he's getting multiple calls per day and it is a nationwide issue impacting upload speeds. Was told it is expected to be resolved later this week.

Flag this to a Moderator
Message 10 of 16
3,950 Views