Showing results for 
Search instead for 
Did you mean: 

New version issue - only suppports English?

I'm a participant level 3
I'm a participant level 3

My phone default language is Chinese.  After upgraded new version APP, my data usage page get wrong.  it shows me message "data usage detail not available".  After I switch my phone language to English it works. 


I'm a participant level 1
I'm a participant level 1

check usage on app, it shows 'usage details not available, check again later'. it lasts two weeks at least. 

Former Moderator
Former Moderator

Hey @4w!


I've also moved your post here, as it may be related.

Can you confirm if your phone is set to a language other than English or French?


If so, can you change to English and let us know if that allows data usage to show?


It is something we're aware of and are working on Smiley



I'm a participant level 3
I'm a participant level 3

APP version is


When I switched back Chinese the APP show me same error message. I try to uninstall and reinstall many times, the error is still there.




And by the way on my mobile I can't see any posts from

. I got error with Chrome

@jasonyan Just wanted to let you know that we are investigating the issue with forum posts as well and we'll update this thread as soon as we have something to share. Thanks for flagging!

I'm a participant level 1
I'm a participant level 1
Click here

fido usage detail not available

Hello @sen2 and welcome to the Community.

I moved your post here since it's about a similar topic.


In which language is your phone set up right now?

@jasonyan For the issue with the forum posts throwing an error -- does that happen any time you try to access the community while your phone language is set to Chinese?

@jasonyan The issue is now resolved for the forum posts - you should be able to see them now on your phone. Thanks again for flagging this, and let us know if you encounter any issues!

I'm a participant level 2
I'm a participant level 2

I can't check my usage on my phone. It said "usage details not available". What is the problem?

Hey @Banquero29!


I have moved your post to this thread as it appears to be related to the same error. 


Do you have your phone's language set to another language other than French or English?


We're aware that some of our customer's have been experiencing this and our app team have been working as fast as they can on a fix! 


An update to correct this will be released soon so keep an eye out for that!


In the meantime, you can change your phone's language to English and your usage tracking will be restored. 


Hi @jasonyan


We have kept our app team in the loop about the situation and as soon as we get some more news, we will be sure to share it with you. 


Thank you!

Former Moderator
Former Moderator

Hey @jasonyan!


That really odd. It's the first time I hear something like this!


Which version do you have installed on your device?


If you change your phone back to Chinese, does the app go back to displaying the same error? 


Does uninstalling and reinstalling change anything? 


Let us know!