Showing results for 
Search instead for 
Did you mean: 

Fido MyAccount application - new android version issue

I'm helpful level 3
I'm helpful level 3

New MyAccount Android application issue. 

unable to login with username and password. 


message " Sorry You've reached the mazimum number of attempts.  This account will be locked for 30 minuts."

 Tride with DATA only and with Wifi. but same issue.

on my computer I am able to login with userid and password but on phone i cant.

2017-06-22 11-19-21.png


**Edited to add label**


Community Manager (Retired)
Community Manager (Retired)

Hey @Bhupi!


Once the 30 minutes is up, can you try again? If it still doesn't work, can you try resetting your password and then let us know what happens?

I'm helpful level 3
I'm helpful level 3

Hello sir


as I already mention on my first post


username and password work on and i can access my account.  i cant access on MyAccount applicaiton  on my cellphone. 


i tried after 30 min / 1hour/ 2hour/ no success on cellphone. but each time i login on my PC it is work without any issue and my account was not locked . 

if account is locked it will not work on too.

Hello Bhupi,


  When you downloaded the new version of the My Account app did it ask you to authenticate your account by sending a text message?


  When I use the My Account app on my phone, I can actually access most of the information without having to log in. I only have to log in if I want to edit my profile or alter any settings. Is that the same for yourself? If you are unable to see any information at all, is it possible your device hasn't been authenticated properly?


  You might consider deleting the app and reinstalling the app to see if that might resolve your problem.


**edit** This is what I have access to before I actually log in



Hope this helps Smiley



I'm helpful level 3
I'm helpful level 3

yes got 4 digit code by text message. its working now


thanks for your help sir,


I'm a participant level 1
I'm a participant level 1

no code

Hey @austin1955


Are you having trouble with your app?  If so, can you please give us more details about the issue you're having?