Fido Extra can't enter the contest

Fido Extra can't enter the contest

Fido Extra can't enter the contest

neta1964
I'm a Participant Level 2

Fido Extra can't enter the contest

Hello, I am trying to enter the contest in Fido Extra, but the ENTER button does not work. I have an android phone (OnePlus 7 Pro) running android 10. I deleted the app and re-installed it and it still does not work. It used to work, and now I get nothing. The BACK button works great!!! Not useful but that one works!!!

 

Any help would be appreciated.

 

Thank you,

 

Serge

7 REPLIES 7
FidoNick
Moderator

Hey @neta1964!

 

Can you also confirm how you're accessing XTRA? Is it through your app messages or from the usage screen?

 

If you haven't, please try to access the option from the usage screen by selecting the Fido XTRA banner.


Let us know if that helps.

 

 



neta1964
I'm a Participant Level 2

Hi Nick,

 

I use the my account application on my phone. I tried the banner from my usage page and same thing. I tried going from the usage page through more, and selecting Fido extra. Both options has the same effect. The back button works really great though! I'll wait to hear from you.

 

Thanks. 

Thanks a ton for the update! That does help us narrow it down Smiley

 

We'd like to confirm one more thing. Have you tested this on both Wi-Fi and LTE to see if the same thing happens?

 

If so, please contact us so our teams can open a support ticket for this and get it resolved. If you prefer, we can also PM you here on the Community.

 

Keep us posted.

 

 



garyo99
I'm a Participant Level 3

I have this exact same problem but using my iPhone, the Perks on the app rarely ever works ever since the upgrade, before that, it alwasy worked and not almost never. It jsut Sorry, we could not find the page your looking for, then Go Back.

I've replied to your other post, @garyo99



Tornado15550
I'm a Participant Level 2

Hey! I've faced the same issue on my Pixel 4 XL. You can find my post here: https://forums.fido.ca/t5/Apps/Fido-Xtra-quot-Go-Get-It-quot-button-not-functional-on-Android/td-p/1...

 

Have you rooted your phone or unlocked the bootloader? I believe the Fido app disables the ability to enter Fido Xtra if it detects root somehow. A Fido community rep can confirm or deny this, but from what I can tell if your device is rooted, the app disables the functionality to enter contests.

Tornado15550
I'm a Participant Level 2

So just to update, I'm trying to isolate variables to see what's causing this issue.

 

I tried factory resetting, and left the bootloader unlocked. Fido app works and I can enter contests.

 

Next I rooted the phone, and I can still enter contests.

 

Next I installed a custom kernel and I can still enter contests.

 

I'll keep an eye out over the next couple days to see if the issue shows up again. Currently I'm suspecting AdAway/Any system wide Adblock solution might be blocking some link used by the Fido app not allowing users to enter. Do you use any system wide Adblock functionality?