ringtone doesnt download- says 'service unavailable'

Reply
Highlighted
I'm a Participant Level 2
I'm a Participant Level 2

ringtone doesnt download- says 'service unavailable'

I tried downloading a ringtone from the fido website, it sends me a txt then when I click on the link it says service unavailable.  I also wasnt able to go through my browser to the fidoshop... how can I get my ringtone!?

 

 

***Edited to add labels***

Accepted Solution

Re: ringtone doesnt download- says 'service unavailable'

Hello shanj86,

 

I am sorry if no one answered your post until now.

 

Are you able to browse the Internet using your phone's browser?

 

If not, here is some troubleshooting I can offer you:

 

- Is your internet blocked in your account? If you are unsure, you may ask a customer service representative.

- Have you tried resetting your phone's settings (no data would be lost)?

- If you do not have a Fido phone, did you make sure that you have the proper settings within your phone? They are:

  • APN : wap.fido.ca
  • IP Address: 205.151.011.011
  • WAP Home Page: http://fido.mobi
  • User Name: fido
  • Password: fido

 

If those steps did not resolve your issue and you still cannot connect to the browser or if you already have access to the browser fully but have issues with the download, I would invite you to call our technical support team.

 

Please note that we offer limited support for non-certified grey market phone and that if the proper settings are within your phone, you would need to contact your manufacturer for more assistance.

 

I hope this helps! Smiley

View solution in context
Flag this to a Moderator
Message 1 of 2
1,280 Views
Highlighted
Former Moderator
Former Moderator
Solution

Re: ringtone doesnt download- says 'service unavailable'

Hello shanj86,

 

I am sorry if no one answered your post until now.

 

Are you able to browse the Internet using your phone's browser?

 

If not, here is some troubleshooting I can offer you:

 

- Is your internet blocked in your account? If you are unsure, you may ask a customer service representative.

- Have you tried resetting your phone's settings (no data would be lost)?

- If you do not have a Fido phone, did you make sure that you have the proper settings within your phone? They are:

  • APN : wap.fido.ca
  • IP Address: 205.151.011.011
  • WAP Home Page: http://fido.mobi
  • User Name: fido
  • Password: fido

 

If those steps did not resolve your issue and you still cannot connect to the browser or if you already have access to the browser fully but have issues with the download, I would invite you to call our technical support team.

 

Please note that we offer limited support for non-certified grey market phone and that if the proper settings are within your phone, you would need to contact your manufacturer for more assistance.

 

I hope this helps! Smiley



Flag this to a Moderator
Message 2 of 2
1,158 Views