"Connection failed" on LG Gossip

Reply
Highlighted
I'm a Participant Level 1
I'm a Participant Level 1

"Connection failed" on LG Gossip

I have a new LG Gossip phone and I've been having problems connecting to the mobile internet for the past 4 days.

Last week I could connect every time and now 9 times out of 10 I get a "connection failed" message.

 

I took the battery and sim card out and the problem is still there.  I've also reset the phone and it still happens.

I called Fido customer service and according to them my phone should be working fine.

 

Is there anything else I could try?

I paid for a week of unlimited data and would like to be able to access it.

 

thanks

 

 

***Edited to add labels***

 

Accepted Solution

Re: "Connection failed" on LG Gossip

Hey Everyone!

 

        Although this thread is quite old, I'd like to add some up-to-date information about the APN settings required in order to be able to access the internet on Fido's network when using an unlocked device or a Fido device also you can click on the LINK below to access the same information.

http://www.fido.ca/web/content/phonewarranty/configure_unlocked_device_guide

Select the configuration of the type of device currently using (android, smartphone or regular phone) then follow the instructions.

 

The APN settings for Regular Non-Smartphone devices are as follow: 

Try either one of these APN settings:

  • APN: wap.fido.ca
  • MMS Proxy: 205.151.11.11
  • MMS Port: 80

OR

  • APN: internet.fido.ca
  • MMS Proxy: 205.151.11.11
  • MMS Port: 80

To be able to send MMS (Picture & Video Messaging) MMS APNSettings:

For Smartphone including Android:

    • APN: Fido-core-appl1.apn
    • If you have a LTE device, use the following setting: LTEMOBILE.APN

    MMS (Picture & Video Messaging Settings):

Leave the following fields blank: Proxy, Port, User Name, Password, Server. 

 

Make sure these settings were not missing from phone APN configuration or Once you have programmed these settings in your device, you will be able to access the internet.

View solution in context
Flag this to a Moderator
Message 1 of 4
2,283 Views
Highlighted
I'm a Participant Level 1
I'm a Participant Level 1

Re: "Connection failed" on LG Gossip

I am having the same problem with a Nokia 3500. Whenever I try to use the mobile internet, I get a messge saying "Network busy, link not available". This has been happening for the last 5 days. I tried to restore the default settings and turning the phone on/off and also removing the battery. Ocassionally (1 in many many trials) the internet works for a few seconds, so it does not look like a configuration problem. Anything else we can try?

Flag this to a Moderator
Message 2 of 4
2,256 Views
Highlighted
I'm a Participant Level 2
I'm a Participant Level 2

Re: "Connection failed" on LG Gossip

look up "internet settings" on this forum and you will get your answer. 

Flag this to a Moderator
Message 3 of 4
1,993 Views
Highlighted
Fido Employee
Fido Employee
Solution

Re: "Connection failed" on LG Gossip

Hey Everyone!

 

        Although this thread is quite old, I'd like to add some up-to-date information about the APN settings required in order to be able to access the internet on Fido's network when using an unlocked device or a Fido device also you can click on the LINK below to access the same information.

http://www.fido.ca/web/content/phonewarranty/configure_unlocked_device_guide

Select the configuration of the type of device currently using (android, smartphone or regular phone) then follow the instructions.

 

The APN settings for Regular Non-Smartphone devices are as follow: 

Try either one of these APN settings:

  • APN: wap.fido.ca
  • MMS Proxy: 205.151.11.11
  • MMS Port: 80

OR

  • APN: internet.fido.ca
  • MMS Proxy: 205.151.11.11
  • MMS Port: 80

To be able to send MMS (Picture & Video Messaging) MMS APNSettings:

For Smartphone including Android:

    • APN: Fido-core-appl1.apn
    • If you have a LTE device, use the following setting: LTEMOBILE.APN

    MMS (Picture & Video Messaging Settings):

Leave the following fields blank: Proxy, Port, User Name, Password, Server. 

 

Make sure these settings were not missing from phone APN configuration or Once you have programmed these settings in your device, you will be able to access the internet.



Flag this to a Moderator
Message 4 of 4
1,290 Views