Samsung S7 edge volte

Reply
Highlighted
I'm a Participant Level 3
I'm a Participant Level 3

Samsung S7 edge volte

Hello,

 

I have a samsung S7 edge which I purchased from Fido approximately 3 months ago. I am having troubles with LTE dropping to 4G whenever I attempt to make a call. VoLTE (voice over LTE) was working flawlessly up until about a week ago. I noticed as the call quality is quite noticably less on 4G vs LTE.

 

I have checked and double checked the settings in my phone - VoLTE is enabled. I'm wondering if something changed on my account to stop this from working? I also recently upgraded to the newest samsung firmware which supports wifi calling - could this be the problem? I have calling over wifi disabled so should voLTE not work?

 

***Edited to add labels***

Flag this to a Moderator
Message 1 of 12
4,124 Views
Highlighted
Senior MVP Senior MVP
Senior MVP

Re: Samsung S7 edge volte


@bonez82 wrote:

Hello,

 

I have a samsung S7 edge which I purchased from Fido approximately 3 months ago. I am having troubles with LTE dropping to 4G whenever I attempt to make a call. VoLTE (voice over LTE) was working flawlessly up until about a week ago. I noticed as the call quality is quite noticably less on 4G vs LTE.

 

...


Hello Bonez82,

 

  Welcome to the community!

 

  Are you sure the party you are trying to call also has voLTE? Voice-over-LTE is only available when both parties use the service. Without voLTE (or Wifi-calling), voice calls can only be transmited via the 2G and/or '3G' networks -- showing as 4G in your case.

 

  I am not aware of any issue with voLTE not working when Wifi-calling disabled.

 

  Hope this helps Smiley

 

Cheers


Flag this to a Moderator
Message 2 of 12
3,402 Views
Highlighted
I'm a Participant Level 3
I'm a Participant Level 3

Re: Samsung S7 edge volte

The other party is a rogers customer and has volte on their device also. I have another friend with Fido and has volte - same result phone is dropping to 3G or 4G.
Flag this to a Moderator
Message 3 of 12
3,398 Views
Highlighted
Moderator
Moderator

Re: Samsung S7 edge volte

Hey @bonez82

 

I'm sorry to see you're experiencing issues with this service. I am going to send you a PM so we can take a closer look at this together. Smiley 



Flag this to a Moderator
Message 4 of 12
3,391 Views
Highlighted
Senior MVP Senior MVP
Senior MVP

Re: Samsung S7 edge volte


@bonez82 wrote:
The other party is a rogers customer and has volte on their device also. I have another friend with Fido and has volte - same result phone is dropping to 3G or 4G.

Hello again,

 

  Fair enough. Something to also consider is whether the phones of both parties are able to get LTE reception at the time of the calls. Generally, the lower frequencies of UMTS or WCDMA ('3G') would be able to travel greater distances and have better penetrative ability than the higher frequencies of LTE (with the obvious exception of 700 MHz). I'm not saying this is the reason in this situation but it's something to keep in mind.

 

Cheers


Flag this to a Moderator
Message 5 of 12
3,369 Views
Highlighted
I'm a Participant Level 1
I'm a Participant Level 1

Re: Samsung S7 edge volte

Just to make sure the problem is sort of general at least for the S7 owners on the Rogers and Fido network: I have the same problem withthe VoLTE. In the Call Setting, the VoLTE is enabled but as you see on the screenshot, it says "not registered". I tride this on an S7 (unlocked) and also another S7 Edge from the Rogers and none of them worked. I am on a BYOP Fido Pulse Plan. I get the LTE internet easily but as soon as starting to make a call, it changes to 4G.

Flag this to a Moderator
Message 6 of 12
3,366 Views
Highlighted
Former Moderator
Former Moderator

Re: Samsung S7 edge volte

Hey @peyngn1,

 

I'm sending you a PM so we can check it out together Smiley



Flag this to a Moderator
Message 7 of 12
3,359 Views
Highlighted
I'm a Contributor Level 1
I'm a Contributor Level 1

Re: Samsung S7 edge volte

i am having this issue too, my phine said it is enabled but when u check the sim information under settings_ about device, it said "not registered"
Flag this to a Moderator
Message 8 of 12
2,938 Views
Highlighted
Former Moderator
Former Moderator

Re: Samsung S7 edge volte

Hi @rocky714!

 

Can you confirm when's the last time it worked for you? If it ever worked. 

 

 



Flag this to a Moderator
Message 9 of 12
2,929 Views
Highlighted

Re: Samsung S7 edge volte

@rocky714 open your phone dialer then tap on more at the top then choose settings inside there you should see the VoLTE option enable it and when you check your SIM info again you will see it says Registered.

 

If the VoLTE was enable try disabling it restart the phne then enable it restart again and then check the SIM info again.



Flag this to a Moderator
Message 10 of 12
2,927 Views