Samsung S i9000

Reply
Highlighted
I'm a Participant Level 1
I'm a Participant Level 1

Samsung S i9000

I brought my Samsung home with me from Europe which is unlocked and although use my iphone for Fido I'd like to switch over.

 

The issue I'm having is connecting to the APN...when the SIM goes it is does pull up a fido APN but even though it shows connection it is not going thru...does anybody have any settings they can share to set it up? I'd love to use it as it makes my iphone seem as functional as a Motorola brick from the 1990's...

 

 

Cheers

 

 

Sid.

 

 

***Edited to add labels***

Accepted Solution

Re: Samsung S i9000

let see now....

 

Samsung Galaxy i9000 European version...I am assuming that you have verified that it supports fido/rogers network bands

 

GSM : 850/1900 ( voice & data )

3G/3G+ ( aka UMTS ) : 850/1900 ( voice & data )

 

if your phone does not support both band....dont blame Fido/Rogers if the connection is a little shaky....

 

As for APN settings :

 

Fido Internet

 

homepage : www.google.ca or whatever...( i am assuming your browser support full html rendering like iphone )

apn : internet.fido.ca

username : fido

password : fido

APN type : default or HTTP

port : 9201, 9202, 9203, 80 , 8080 ( try one )

 

Fido MMS

 

homepage : http://mms.fido.ca

apn : mms.fido.ca

port : 9201, 9202, 9203, 80 , 8080 ( try one )

 

if you do get it working...please post back so that other may benefit

 

As well if your thread has been resolved...please do not forget to tag it as resolved so that others need not reply...Cheers Smiley

 

 

View solution in context
Flag this to a Moderator
Message 1 of 2
1,656 Views
Highlighted
I'm Qualified Level 1
I'm Qualified Level 1
Solution

Re: Samsung S i9000

let see now....

 

Samsung Galaxy i9000 European version...I am assuming that you have verified that it supports fido/rogers network bands

 

GSM : 850/1900 ( voice & data )

3G/3G+ ( aka UMTS ) : 850/1900 ( voice & data )

 

if your phone does not support both band....dont blame Fido/Rogers if the connection is a little shaky....

 

As for APN settings :

 

Fido Internet

 

homepage : www.google.ca or whatever...( i am assuming your browser support full html rendering like iphone )

apn : internet.fido.ca

username : fido

password : fido

APN type : default or HTTP

port : 9201, 9202, 9203, 80 , 8080 ( try one )

 

Fido MMS

 

homepage : http://mms.fido.ca

apn : mms.fido.ca

port : 9201, 9202, 9203, 80 , 8080 ( try one )

 

if you do get it working...please post back so that other may benefit

 

As well if your thread has been resolved...please do not forget to tag it as resolved so that others need not reply...Cheers Smiley

 

 

Flag this to a Moderator
Message 2 of 2
1,644 Views