Nokia Lumia 520 MMS/APN settings for X- Rogers unlocked Nokia Lumia 520

Reply
Highlighted
I'm a Participant Level 3
I'm a Participant Level 3

Nokia Lumia 520 MMS/APN settings for X- Rogers unlocked Nokia Lumia 520

The manufacturer manual recommending to add APN , all the help from Fido support didnt workout , they still confused if the device is LTE or smart type, really not helpful at all . Telephone is compatible with Fido networks.Internet can be accessed by data from Fido , SMS message ok, voice message same as MMS wont pass.Who can help .Please specify your recommendation specifically for unlocked  Nokia Lumia 520

On the other hands , if possible to fill the attached forms which are from the phone setting menue:

Best regards.

Lumia 520 APN forms:

Below are the exact forms appearing on my Nokia Lumia 520 >>> Mobile +SIM  >>>   SIM setting>>> Manual Internet  APN >>> Add MMS APN.

In Order to create manual Internet APN, I need the following information under A and B to be filled:

A-Internet APN:

APN  : …………….................................

User Name: …………………………………………..

Password:…………………………………………………………

Authentication type : PAP……Blank nort required………….

Proxy server (URL) : ……………………………………

Proxy port: …………………………………..

IP type: IPV4, IPv6, IPv4v6, IPv4v6, or 464XLAT

B- Add MMS APN:

APN: …………………………………………………..

User name: ………………………………………………

Password: …………………………………………………………

Authentication type: PAP............Blank nort required...............

WAP gateway (URL): ……………………………………………

WAP gateway port: ……………………………………………………..

MMSC (URL): …………………………………………………..………………………………………..

MMSC port:………………………………………………..

IP type: IPV4, IPv6, IPv4v6, or IPv4v6,  : ……………............................

 

 

 

***Edited to add labels***

Accepted Solution

Re: Nokia Lumia 520 MMS/APN settings for X- Rogers unlocked Nokia Lumia 520


@amerkhankan wrote:

Hi FidoAmandaN,

Thank you for the welcome and reply.

Yes the unlocked phone is from Rogers.Thank you for the LTE clarification and for the DATA and MMS APNs. I filled the required information from your reply, it didnt work , the problem persist,  however, the actual setting menue is asking exactly for the following which not in line with your  reply;

To craete a manual Internet APN , I have to fill the following ;

Internet APN:

APN  : …………….................................

User Name: …………………………………………..

Password:…………………………………………………………

Authentication type : PAP……Blank nort required………….

Proxy server (URL) : ……………………………………

Proxy port: …………………………………..

IP type: IPV4, IPv6, IPv4v6, IPv4v6, or 464XLAT....................................

 

To Add MMS APN, I have to fill the following:

Add MMS APN:

APN: …………………………………………………..

User name: ………………………………………………

Password: …………………………………………………………

Authentication type: PAP............Blank nort required...............

WAP gateway (URL): ……………………………………………

WAP gateway port: ……………………………………………………..

MMSC (URL): …………………………………………………..………………………………………..

MMSC port:………………………………………………..

IP type: IPV4, IPv6, IPv4v6, or IPv4v6,  : ……………............................

 

For your information I did the following test;I shifted the Fido SIM  my phone to Rogers Nokia 635 every thing worked perfectly. I shifted the Rogers SIM to my phone , every thing worked perfectly.

If possible, please fill  the above  lines in the same sequence as shown . Best regards


 

Hello Amerkhankan,

 

  Welcome to the forums!

 

  Well, it seems like that phone lists some of the settings differently. Luckily, I found this post here. So you can try this:

 

Internet APN:

APN  : fido-core-appl1.apn 

User Name: 

Password:

Authentication type : 

Proxy server (URL) : 

Proxy port: 

IP type: IPv4v6

 

To Add MMS APN, I have to fill the following:

Add MMS APN:

APN: mms.fido.ca

User name: 

Password: 

Authentication type: 

WAP gateway (URL): http://205.151.11.13

WAP gateway port: 80

MMSC (URL): http://mms.fido.ca/

MMSC port: 80

IP type: IPv4v6

 

  Fingers crossed that it works for you!

 

Hope this helps! Smiley

 

Cheers

View solution in context
Flag this to a Moderator
Message 1 of 6
4,037 Views
Highlighted
Former Moderator
Former Moderator

Re: Nokia Lumia 520 MMS/APN settings for X- Rogers unlocked Nokia Lumia 520

Hey amerkhankan!

 

Welcome to the Community! 

 

If I understand correctly, your unlocked Nokia Lumia 520 is a Rogers phone, right?

 

From the specification of that model, it appears that you'll only have access to 2G and 3G on your phone, not LTE. 

 

You can use these settings for your data and MMS APNs: 

 

Data

 

Name: Fido Internet/MMS
APN type: default
APN: fido-core-appl1.apn 
Username: <not set>
Password: <not set>
Authentication type: <not set>
Proxy: <not set>
Port: <not set>
 
MMS
 
Name:  fido mms
APN:  mms.fido.ca
MMS proxy:  205.151.011.013
APN type:  mms

 

Let us know how it goes! Smiley

 



Flag this to a Moderator
Message 2 of 6
4,021 Views
Highlighted
I'm a Participant Level 3
I'm a Participant Level 3

Re: Nokia Lumia 520 MMS/APN settings for X- Rogers unlocked Nokia Lumia 520

Hi FidoAmandaN,

Thank you for the welcome and reply.

Yes the unlocked phone is from Rogers.Thank you for the LTE clarification and for the DATA and MMS APNs. I filled the required information from your reply, it didnt work , the problem persist,  however, the actual setting menue is asking exactly for the following which not in line with your  reply;

To craete a manual Internet APN , I have to fill the following ;

Internet APN:

APN  : …………….................................

User Name: …………………………………………..

Password:…………………………………………………………

Authentication type : PAP……Blank nort required………….

Proxy server (URL) : ……………………………………

Proxy port: …………………………………..

IP type: IPV4, IPv6, IPv4v6, IPv4v6, or 464XLAT....................................

 

To Add MMS APN, I have to fill the following:

Add MMS APN:

APN: …………………………………………………..

User name: ………………………………………………

Password: …………………………………………………………

Authentication type: PAP............Blank nort required...............

WAP gateway (URL): ……………………………………………

WAP gateway port: ……………………………………………………..

MMSC (URL): …………………………………………………..………………………………………..

MMSC port:………………………………………………..

IP type: IPV4, IPv6, IPv4v6, or IPv4v6,  : ……………............................

 

For your information I did the following test;I shifted the Fido SIM  my phone to Rogers Nokia 635 every thing worked perfectly. I shifted the Rogers SIM to my phone , every thing worked perfectly.

If possible, please fill  the above  lines in the same sequence as shown . Best regards

Flag this to a Moderator
Message 3 of 6
4,001 Views
Highlighted
Senior MVP Senior MVP
Senior MVP
Solution

Re: Nokia Lumia 520 MMS/APN settings for X- Rogers unlocked Nokia Lumia 520


@amerkhankan wrote:

Hi FidoAmandaN,

Thank you for the welcome and reply.

Yes the unlocked phone is from Rogers.Thank you for the LTE clarification and for the DATA and MMS APNs. I filled the required information from your reply, it didnt work , the problem persist,  however, the actual setting menue is asking exactly for the following which not in line with your  reply;

To craete a manual Internet APN , I have to fill the following ;

Internet APN:

APN  : …………….................................

User Name: …………………………………………..

Password:…………………………………………………………

Authentication type : PAP……Blank nort required………….

Proxy server (URL) : ……………………………………

Proxy port: …………………………………..

IP type: IPV4, IPv6, IPv4v6, IPv4v6, or 464XLAT....................................

 

To Add MMS APN, I have to fill the following:

Add MMS APN:

APN: …………………………………………………..

User name: ………………………………………………

Password: …………………………………………………………

Authentication type: PAP............Blank nort required...............

WAP gateway (URL): ……………………………………………

WAP gateway port: ……………………………………………………..

MMSC (URL): …………………………………………………..………………………………………..

MMSC port:………………………………………………..

IP type: IPV4, IPv6, IPv4v6, or IPv4v6,  : ……………............................

 

For your information I did the following test;I shifted the Fido SIM  my phone to Rogers Nokia 635 every thing worked perfectly. I shifted the Rogers SIM to my phone , every thing worked perfectly.

If possible, please fill  the above  lines in the same sequence as shown . Best regards


 

Hello Amerkhankan,

 

  Welcome to the forums!

 

  Well, it seems like that phone lists some of the settings differently. Luckily, I found this post here. So you can try this:

 

Internet APN:

APN  : fido-core-appl1.apn 

User Name: 

Password:

Authentication type : 

Proxy server (URL) : 

Proxy port: 

IP type: IPv4v6

 

To Add MMS APN, I have to fill the following:

Add MMS APN:

APN: mms.fido.ca

User name: 

Password: 

Authentication type: 

WAP gateway (URL): http://205.151.11.13

WAP gateway port: 80

MMSC (URL): http://mms.fido.ca/

MMSC port: 80

IP type: IPv4v6

 

  Fingers crossed that it works for you!

 

Hope this helps! Smiley

 

Cheers


Flag this to a Moderator
Message 4 of 6
3,986 Views
Highlighted
I'm a Participant Level 3
I'm a Participant Level 3

Re: Nokia Lumia 520 MMS/APN settings for X- Rogers unlocked Nokia Lumia 520

Thanks you very much MR/ Mrs Cawtau for the solution and filling the forms, it was the cure .

Cawtau gave the solution for a real foggy problem with setting MMS and manual Internet APNs on my unlocked Nokia Lumia 520.Keep it up MR/ Mrs Cawtau.Surprisingly I spent 3 useless days with Fido's online and telephone helps. Is that possible to beleive? better to beleive it,

. :heart::womanhappy:

Flag this to a Moderator
Message 5 of 6
3,936 Views
Highlighted
Senior MVP Senior MVP
Senior MVP

Re: Nokia Lumia 520 MMS/APN settings for X- Rogers unlocked Nokia Lumia 520


@amerkhankan wrote:

Thanks you very much MR/ Mrs @Cawtau for the solution and filling the forms, it was the cure .

@Cawtau gave the solution for a real foggy problem with setting MMS and manual Internet APNs on my unlocked Nokia Lumia 520.Keep it up MR/ Mrs @Cawtau.Surprisingly I spent 3 useless days with Fido's online and telephone helps. Is that possible to beleive? better to beleive it,

. :heart::womanhappy:


 

  No worries! You're welcome and I'm glad it worked for you. To be fair though, @pelujhonny@pelujhonny deserves the credit. 

 

  Have a good weekend! Smiley

 

Cheers


Flag this to a Moderator
Message 6 of 6
3,918 Views