Showing results for 
Search instead for 
Did you mean: 

Missing cellular data settings

I'm a contributor level 1
I'm a contributor level 1

I seem to be missing my cellular data settings - I only see personal hotspot options under cellular data network 


how do I fix this? 





Hello @Roxfin,


Try resetting your network settings and see if that helps, see here for instructions.

I'm a contributor level 1
I'm a contributor level 1

Thank you - I had tried that as well 

Hi @Roxfin , that appears to be the settings for making a personal hotspot connection. What are you trying to find in your settings? and what kind of device do you have? that can help us help you with that information. Cheers

I'm a contributor level 1
I'm a contributor level 1

I have an iphone12 and I've been issues with my data network since I have returned from travelling (where I used a global esim. I now cannot send mms messages (even though this is turned on in my message settings) when I tried to check my data apn network settings they are no longer there only the personal hotspot settings. 

Hey @Roxfin! we would strongly suggest you get in touch with our Technical Support team so they can assist you with data network situation.
You can reach them either by dialing *611 from your Fido phone or via Live Chat as well.

I'm a participant level 3
I'm a participant level 3

I'm having similar issues as Roxfin. And I contacted Fido chat to have it fixed and it's still not fixed!

Hello Ravennly,


  Welcome to the community!


  Sorry to hear you're having issues with your data. If you're having similar issues as Roxfin, I assume you also have an iPhone. Have you tried to manually update your carrier settings? If you've recently used a different SIM (physical or eSIM) in your device, it could still have the settings for that SIM. You can manually update the carrier settings by following the instructions here.


Hope this helps 😀