Can't send or receive MMS with LG basic phone

Can't send or receive MMS with LG basic phone

Can't send or receive MMS with LG basic phone

volvydeutsch
I'm a Participant Level 3

Can't send or receive MMS with LG basic phone

Hi,

 

I have set up the APN with all settings require by fido here, but it still doesn't work.

7 REPLIES 7
volvydeutsch
I'm a Participant Level 3

@Cawtau Thanks for your response. My phone model is LG Exalt VN220. The data, SMS, and Calls are working great, only the MMS I can't get to work. 

Hello again,

 

  Thank you for the additional information. According to the specifications listed here, these should be the bands/frequencies for that device:

 

LTE Bands 13/4/5; UMTS 850/900/1900/ 2100 MHz; GSM 850/900/1800/1900 MHz

 

  According to those specifications, the phone should have both of the compatible bands/frequencies for '3G'. With regards to LTE, that device would only have one compatible band/frequency.

 

  I understand you have entered the APN information as specified on that Fido page. One setting not mentioned on that page is APN Type. Have you verified that the APN Type includes MMS? For example:

 

APN Type: Internet + MMS

or

APN Type: Internet, MMS, Supl

or

APN Type: default, MMS, Supl

 

  You might also take note of the setting for APN protocol. Generally, it should include both IPv4 and IPv6. However, that phone might not function properly with the inclusion of IPv6.

 

  I understand you are able to receive SMS, however, you might also consider verifying your phone has the proper short message service centre (SMSC) number. Fido's SMSC is +1-514-993-1123 (see here).

 

Hope this helps 😀

 

Cheers

 


volvydeutsch
I'm a Participant Level 3

Thanks for the info. I have checked everything and looks good. however, when I restart my phone, the MMSC gets replaced with http://mmsc1.carrier.net

Hello again,

 

  Hmm, that's strange! At first, I thought it might have to do with the phone being a Verizon device. They have been know to make it difficult to use SIMs from other providers in their devices (see here). However, that MMSC doesn't appear to be the one Verizon uses either. I can't even seem to find which provider uses that MMSC.

 

  Are you able to re-enter the correct MMSC information and see if it gets changed again upon restart? Is it the only setting that gets changed? If, for some reason, it won't save the correct MMSC, that could explain why your MMS doesn't work. Were you trying to edit an existing APN or did you create the APN? If you edited an existing one, you might consider deleting it and creating an entirely new APN to see if the correct MMSC will save.

 

  Some older devices used two APNs: one for internet and the other for MMS. You might consider creating two APNs to see if those might save properly. The former would not include MMS information and the APN Type would be internet. The latter APN would include the MMS information and the APN Type would be MMS.

 

  If the device won't save the correct MMSC settings, I'm not sure of what else can be tried. Sorry.

 

@ Community: Any other thoughts or suggestions?

 

Hope this helps 😀

 

Cheers

 

 


volvydeutsch
I'm a Participant Level 3

I have created a new one, and I can edit the MMSC, but it gets replaced when I restart (Not always but every so often). That's the only field that changes.

Hello @volvydeutsch,

 

If the phone has a roaming feature you might want to enable it some of the older phones from different carriers you had to enable it for the phone to work properly. 

 

You can also try factory resetting the phone with the Fido SIM card in the phone and see if it will automatically pull the necessary info for Fido and bind it to the phone.

 

What phone were you using before? Do you have a plan that has data or do you have any data blocks on your account?



Cawtau
Senior MVP

Hello Volvydeutsch,

 

  Welcome to the community!

 

  Firstly, what phone do you have? Have you verified whether its compatible with the networks? You can verify those bands/frequencies here. Are you able to use it for calls and SMS? You should note that Rogers will have already decommissioned the GSM network, or will do so in the near future.

 

  Have you verified that the data setting on the phone is enabled? While you do not need to have a data plan to send or receive MMS, the data setting does need to be enabled.

 

Hope this helps 😀

 

Cheers