Wifi calling disables after every single call

Reply
Highlighted
I'm a Contributor Level 1
I'm a Contributor Level 1

Wifi calling disables after every single call

I have been trying for OVER 4 months to get Fido/Rogers help with wifi disabling . It is useless . They have even put the phone down on me TWICE  even though I am patient and POLITE. I am no longer going to pay my bill . Let me see if they will take notice then . 

Flag this to a Moderator
Message 1 of 10
660 Views
Highlighted
I'm Qualified Level 1
I'm Qualified Level 1

Re: Wifi calling disables after every single call

Hello @cjjohnst 

Please try this!

Did you set Wifi-calling as preferred mode and was your LGG6 purchased through Fido?

 

 

Preferred mode Android version 8.0. 
  1. From any home screen, swipe left to locate and tap Settings.
  2. Select the Network tab or scroll to and tap Network & internet > Call.
  3. If necessary, tap the Wi-Fi calling switch to turn on.
  4. Tap Wi-Fi Calling > Connection preferences.
  5. Select the desired connection preference: Wi-Fi preferred.
 G6- Turn Wi-Fi Calling On / Off
  1. From the Home screen, tap the Phone icon .
  2. Tap the Menu icon. (upper-right).
  3. Tap Call settings.
  4. Tap Wi-Fi Calling.
  5. Tap the Wi-Fi Calling switch to turn on or off . If turning off, tap TURN OFF WI-FI CALLING when prompted. If activating Wi-Fi Calling for the first time:

 

Best regards,

Flag this to a Moderator
Message 2 of 10
653 Views
Highlighted
I'm a Contributor Level 1
I'm a Contributor Level 1

Re: Wifi calling disables after every single call

Yes to BOTH questions. Network has been refreshed twice,sim card replaced ,and I have entered in over 4 dozen activation codes . I am always registered and the LG G 7 FROM Fido disables itself after EAVH and EVERY call . Fido tech support has put the phone down on me TWICE because they have no answers . After EVERY call the notification that location sevices must be turned on EVEN though they are . 

Flag this to a Moderator
Message 3 of 10
648 Views
Highlighted
I'm a Contributor Level 1
I'm a Contributor Level 1

Re: Wifi calling disables after every single call

I know exactly how to enable wifi calling . Fido has ADMITTED to me that there is a problem THEIR end but CANNOT fix it . Their solution was to abandon the one year old phone I am buying through them and use my old LG G5 phone . GREAT tech support from Fido. 

Flag this to a Moderator
Message 4 of 10
643 Views
Highlighted
I'm a Contributor Level 1
I'm a Contributor Level 1

Re: Wifi calling disables after every single call

BTW I am on Android version 9 ,or PIE.

Flag this to a Moderator
Message 5 of 10
642 Views
Highlighted
I'm Qualified Level 1
I'm Qualified Level 1

Re: Wifi calling disables after every single call

Hi @cjjohnst 

9 pie is not majorly different. But between the old LG UI and the Fido Network and maybe some defects if you could pass at a store I suggest this so they can troubleshoot it with you there and escalate to credit or replace your phone if it is defective. Wifi-calling is kind of an option though I understand you had expectations of this working for you.

 

Is everything else good with the phone LG G6? 

You could perhaps be offered an anticipated upgraded note that LGG6 will not get Android 10.. or 11 soon coming. But at least you're on the Oreo 8 OS architecture (project treble).

 

If I may say you in a good place for negotiation seat why not use it to your advantage!

Cheers,

 

Flag this to a Moderator
Message 6 of 10
639 Views
Highlighted
Senior MVP Senior MVP
Senior MVP

Re: Wifi calling disables after every single call

Hello Cjjohnst,

 

  I understand the situation is frustrating and it might feel like no one has taken notice. However, they have tried to provide assistance. Have you considered that the issue might be hardware related? Have you contacted LG Canada?

 

  Which version of the LG G7 do you have? Is it the LG G7 One or LG G7 ThinQ? I believe you mentioned your phone was purchased from Fido, however, they don't list any LG phones anymore.

 

  At least with the ThinQ, the issue might more widespread than just with the Fido/Rogers network (see here). One comment to note was the gentleman who had the same issue but adding thermal paste to the motherboard seemed to help. I'm not suggesting you try to do the same. However, the fact that physically altering the phone seemed to improve the dropped calls suggests a possible hardware issue. Another comment of note was the lady suggesting LG is aware of Wifi-calling dropping calls.

 

  As far as I am aware, the LG G5s has issues with their Wifi. Those issues were supposed to be rectified with the LG G6s. However, some people still note some issues with the LG G7s.

 

  Are you able to use Wifi for other usage without issue? How is your Wifi signal and internet speed? Do you have the Smart Network Switch enabled (see here). Is it possible that Wifi-calling disables because it switched to cellular data?

 

Hope this helps 😀

 

Cheers

 


Flag this to a Moderator
Message 7 of 10
607 Views
Highlighted
I'm a Contributor Level 1
I'm a Contributor Level 1

Re: Wifi calling disables after every single call

I do NOT care if they no longer list LG phones . I got the LG G7 thinQ FROM Fido . Now it worked for a year as wifi calling . I ALREADY mentioned in my post that Fido ADMITTED there is SOMETHING wrong on THEIR end . Why would I contact LG? There we have it ,no support from Fido and no support or helpful suggestions from THEIR community. I cant wait to go back to Telus or even mom and pops mobile company . ANYONE butFido.,based on the last 6 months of non existent service . Have you ever been to a Fido store ,where some spotty 18 year old eagerly grabs the phone and presses every menu in sight and 15 mins later announces flambuoyantly . Nah ,can't help you chief.

Flag this to a Moderator
Message 8 of 10
597 Views
Highlighted
Senior MVP Senior MVP
Senior MVP

Re: Wifi calling disables after every single call

Hello again,

 


@cjjohnst wrote:...I do NOT care if they no longer list LG phones . I got the LG G7 thinQ FROM Fido ...

  I only mentioned that Fido do not list LG phones because I didn't want to assume which LG G7 you owned. I wasn't implying that the phone wouldn't be supported anymore or anything like that. I was just trying to figure out if you had the same phone as the gentlemen in the YouTube video.

 


@cjjohnst wrote:... I ALREADY mentioned in my post that Fido ADMITTED there is SOMETHING wrong on THEIR end . Why would I contact LG? ...

  I understand you already mentioned that from above. However, you assume nothing was done. What if there was something wrong with your account which was addressed but your Wifi-calling still does not work??? If that's the case, then that might suggest that something else could be going on.

 

  You have been provided evidence where others with the same phone as you (LG G7 ThinQ) are having the same issue as you. There is no evidence that all those people are with Fido or Rogers. In the comments, there is suggestion that it may be a hardware issue. In addition, it appears that LG is aware of a call drop issue with Wifi-calling.

 

  If it is an issue with the phone, it won't matter to which other provider you switch. It still won't work. If you choose not to contact LG Canada, that's up to you. Maybe it isn't the phone. However, why wouldn't you want to try everything possible to try to figure why it's not working?

 

Hope this helps 😀

 

Cheers

 

 

 

 

 


Flag this to a Moderator
Message 9 of 10
574 Views
Highlighted
I'm Qualified Level 1
I'm Qualified Level 1

Re: Wifi calling disables after every single call

Hi @cjjohnst 

 

We are only trying to help you with your issue. 

 

Fido community is mostly driven by Fido users just like you! 

 

Have you tried removing and reinserting your SIM card?

 

Cheers!

 

 

 

 

Flag this to a Moderator
Message 10 of 10
560 Views