Rest forward call setting back to voicemail

Reply
Highlighted
I'm a Participant Level 1 tdj19
I'm a Participant Level 1

Rest forward call setting back to voicemail

How to rest my s7 edge forward call setting back to voicemail, original set is voicemail:internal, I can't type it in and i try to copy and paste it , and it would say invaild. Now none of missing call is direct to voicemail. 

Flag this to a Moderator
Message 1 of 4
137 Views
Highlighted

Re: Rest forward call setting back to voicemail

Hello @tdj19,

 

Even though it had originally said voicemail:internal once it is disabled it it will not enable with text in the field.

It needs an actual number, try this number 6478395028.



Flag this to a Moderator
Message 2 of 4
131 Views
Highlighted
Moderator
Moderator

Re: Rest forward call setting back to voicemail

Hey @tdj19!

 

The voicemail deposit number is not manually programmable. It is set by the system and, thus, when you cancel call forwarding to another number, it should default to the voicemail automatically.

 

Have you tried cancelling your call forwarding by dialing ##21# on your keypad? Does this change anything?

 

Let us know!



Flag this to a Moderator
Message 3 of 4
100 Views
Highlighted

Re: Rest forward call setting back to voicemail

@FidoAmanda when you first set up the phone all that information gets programmed, certain phones show the actual deposit number (mainly the older phones from what I notice so far) on newer phones it shows voicemail:internal or voicemail because it was set up automatically.

 

Once you disable the three call forwarding option Forward when busy, Forward when unanswered and Forward when unreachable it will not enable with text in the field because it needs an actual number.

 

##21# only erases the unconditional forwarding meaning if you have your phone to forward all the time.

 

@tdj19  already disable call forwarding so the code won't even help because forwarding has already been disabled he actually wants to enable the conditional forwarding to voicemail now.

 

I have been testing all the ways to enable and disable these features for the past few days and entering the deposit number I found to be the easier way because you just have to remember one number.

 

But to do it by sending the MMI codes these are what you use.

 

Forward when busy: *67# to turn it on, #67# to turn it off. 
Forward when unanswered: *61# to turn it on, #61# to turn it off. 
Forward when unreachable: *62# to turn it on, #62# to turn it off.

 

What I found is if the three conditional forwarding option shows voicemail:internal and you use those MMI codes to enable and disable the forwarding it works and the field will show voicemail:internal when you re-enable it.

 

Once you change the forwarding number and use the code to enable the forwarding it will enable it but to the number, you last had in the field.

 

Now if I enter just the digit 1 in the field and hit update it changes to Voicemail but if I call my phone it does not actually go to voicemail it will just say the customer you are trying to reach is unavailable at the moment. 

 

My test phones are Google Pixel 3XL and Samsung Galaxy S10 both using Android 10



Flag this to a Moderator
Message 4 of 4
86 Views