Showing results for 
Search instead for 
Did you mean: 

Nexus 5 int. won't send or receive SMS txts

I'm a participant level 2
I'm a participant level 2

I have done a facrory reset and still won't send or receive SMS txts unless I pone my self then once it has connection works for a bit.


Senior MVP Senior MVP
Senior MVP

Hello Madams735,


  Welcome to the community!


  Firstly, when you note Nexus 5 int., are you referring to the International version? As far as I am aware, the International version is LG-D821. Is that correct? If it is, these appear to be the specifications for that phone:


LTE (FDD): Bands 1(2100), 3(1800), 5(850), 7(2600), 8(900), 20(800 DD)
UMTS: 800, 850, 900, 1700/2100, 1900, 2100 MHz

(see here and here)


  According to those specifications, that phone would have all of the compatible bands/frequencies for '3G'. With regards to LTE, that phone would only have one compatible band/frequency. You can verify the compatible bands/frequencies here. While the phone should be able to access the LTE networks, coverage would depend on corresponding bands/frequencies used at your surrounding cellular towers. You can get an idea of your area towers here.


  Have you verified that your phone is using the proper APN? Since the phone is LTE-capable, it should be using ltemobile.apn. You can verify those settings here.


  Have you tried to disable LTE? That is, selecting GSM/WCDMA(UMTS) or 2G/3G under network settings? It's unlikely that phone would be voLTE-capable. As such, voice and messaging would need to be sent/received via the 2G or '3G' networks. Most phones would standby in the best available data connection. In many cases, that would be the LTE network. In order to make/receive calls or send/receive messages, the phone would need to switch networks. It's possible the delay in switching networks could be affecting the phone's ability to send/receive messages. As you note, once it has connection (assuming to 2G or '3G' networks) it works for a while. Disabling LTE would maintain the connection on the 2G or '3G' networks preventing any delay in switching networks.


Hope this helps 😀






I'm a participant level 2
I'm a participant level 2

Thanks for the very detailed reply.  My phone is an LG D820

I wne tthrouhg what you sent and decided to try switch off LTE and going with 3G and see what happens, initailly is seems to work, I will report back after testing either way.


I'm a participant level 2
I'm a participant level 2

Making the phone stay on 3G definitely fix my not sending message issue.

Thanks again for the help.