LTE data either doesn't work, or extremely high pings and inconsistent conn

Reply
I'm a Contributor Level 1 SlavD
I'm a Contributor Level 1

LTE data either doesn't work, or extremely high pings and inconsistent conn

For the past few months (cannot be more specific, but this definitely did not happen half a year ago), my LTE data signal has been acting up.

 

Sometimes it just outright doesn't work.

Sometimes it does, but there is a very high latency (ping).

 

I have 2 phones, Samsung S9+ and Pixel2 (wife's). I would be quick to attribute this issue to something particular to my phone's model, or my location, however wife reports the same issues, and she is at a different location during the day, and different phone model (the only common factor is our single Fido account)

 

Symptoms:

- Playing any kind of online mobile games regularly results in "poor connection" messages and disconnects. No, it's not the games' servers, as playing on WiFi there are never issues.

- Getting into the car, and Google Maps shows "offline"

- Wife can't load Facebook and other apps while waiting for the GO train

 

Again, this was all trouble-free several months ago, but not anymore. Our commute routes, home, and work did not change in that period.

 

I can sometimes get the Data to work by cycling Airplane mode on the phone a few times. Sometimes restarting the whole phone, but the results are very sporadic and inconsistent. I wonder if my actions even have any affect, or it's just the network being sporadic and eventually working on it's own.

 

Please see the screenshots below. This were all done in the same location, within a relatively short amount of time between each other.

 

- First screenshot shows what I get most of the time: data simply doesn't work. Usually there is no way to tell that, cause unless I try to open some app or internet browser, I wouldn't even know that, except that none of the notifications show, and then I get within WiFi range and get half a day's worth of notification all at once.

 

Screenshot_20190429-105014_Chrome.jpgNetwork just doesn't work

 

- Second screenshot is on WiFi, just to show that fast.com servers aren't the problem

Screenshot_20190429-105754_Chrome.jpgFast.com is not the problem (this test is on WiFi)

- Third screenshot shows that sometimes speed is fine, but latency is pretty high (enough to get disconnects from online gaming)

Screenshot_20190429-105905_Chrome.jpgSometimes speed is fine but notice the high latency

 

- Fourth screenshot shows how inconsistent the connection is, note the poor speed and very high latency.

Screenshot_20190429-111214_Chrome.jpgSometimes speed is low and latency is horrible

Flag this to a Moderator
Message 1 of 7
559 Views
I'm a Contributor Level 1 SlavD
I'm a Contributor Level 1

Re: LTE data either doesn't work, or extremely high pings and inconsistent

Went for lunch, this was taken outside... almost 1 second latency

 

Screenshot_20190429-151948_Chrome.jpg

Flag this to a Moderator
Message 2 of 7
540 Views
Highlighted
Moderator
Moderator

Re: LTE data either doesn't work, or extremely high pings and inconsistent

Hi @SlavD,

 

This seems rather odd. 

 

From what you've shared, most of the occurences are when the phones are inside a structure (car, train, etc). Do you notice if it occurs more often inside buildings or vehicules? 

 

Did you contact customer service to have a closer look at what's going on? Did you request a reset of your network on our end? 

 

Let the Community know. Smiley 



Flag this to a Moderator
Message 3 of 7
523 Views
I'm a Contributor Level 1 SlavD
I'm a Contributor Level 1

Re: LTE data either doesn't work, or extremely high pings and inconsistent


@FidoFrancois wrote:

Do you notice if it occurs more often inside buildings or vehicules? 


Well, it's just that I use data when inside vehicles/buildings, I don't walk around the sidewalk while playing an online game. I will try to get more samples when outside. However please note that:

  • My last screenshot (with almost 1sec latency) was outside
  • And second, our commute/work/home did not change over the last year. It was all great before. It only deteriorated recently. I understand that LTE signal is expected to be lower when inside, but it wasn't this bad before.

Is it possible you lost some cell towers in my area?

 


@FidoFrancois wrote:

 

Did you contact customer service to have a closer look at what's going on? Did you request a reset of your network on our end? 


No, haven't called support yet. Any suggestion how to get to the right person to ask for "Reset of network on Fido's end"? I am sure if I call, the first thing they will ask me to do is restart my phone.... (which I've done dozens of times)

 

Thank you

Flag this to a Moderator
Message 4 of 7
517 Views
Moderator
Moderator

Re: LTE data either doesn't work, or extremely high pings and inconsistent

Thank you very much for expanding on my questions @SlavD

 

Let me preface my answer to your first question by saying that I cannot provide the definitive answer about your specific situtation and that our tech support team would be better equiped to answer it then me. With that said, it can happen that we need to proceed to cell splitting in an area. 

 

Very briefly, it's a process that is sometimes necessary to provide additional capacity in a specific coverage area that requires dividing a cell antenna into 2 or more new cells. Then again, it's only an hypothesis and a reset of both your and wife's network might resolve the situation. Or our tech team would have to take a closer look at your account to confirm. 

 

Concerning your second question, it's true that oftentime, the first step to troubleshooting is to restart your phone. Since you've done so multiple time, I'm sure the agent you'll talk to will understand. As for the jargon of resetting the network on your phone, it's called "resend to switch". Once that occurs, you will need to turn off and on your phone again. Once that's done, you'll be able to continue to monitor the signal on both your phones. 

 

Hope this helps! Let us know if a reset of the network/resend to switch helps as well. Smiley 

 

 



Flag this to a Moderator
Message 5 of 7
479 Views
I'm a Contributor Level 1 SlavD
I'm a Contributor Level 1

Re: LTE data either doesn't work, or extremely high pings and inconsistent

@FidoFrancois 

 

Thanks for the technical jargon tip. This was easy enough to convey to the tech support.

Initial results looked promising, but apparently I blew through my monthly data cap while testing this... so I will report back in 17 data-less days when my usage resets 😂

 

Thank you.

Flag this to a Moderator
Message 6 of 7
449 Views
Moderator
Moderator

Re: LTE data either doesn't work, or extremely high pings and inconsistent

Glad I could be of service!

 

And oupsy, about your data cap. If you need more data until it resets, you can text the word DATA at 222 to receive options to add a monthly data top-up. Smiley 

 

Cheers! 



Flag this to a Moderator
Message 7 of 7
428 Views