Showing results for 
Search instead for 
Did you mean: 

Data bytes not working

I'm a Participant Level 2
I'm a Participant Level 2

I am able to turn on my data bytes but it still uses data from my regular plan. When I go to the Fido app to check how much data I’ve used for the session it’s still at 0mb but data rom my actual plan is used, why is that happening???


Former Moderator
Former Moderator

Hey @Gillxann



We'll have to take a look at your account to see what's going on with your Data Bytes Sessions as they shouldn't be taking from your Data Bucket. They can only be accessed through the Fido My Account app. Be sure you are using the latest version, available in the Google Play store or Apple App store. 

To reach the customer service, you can go on our contact page here.


We can also send you a PM on the Community if it's better for you.


Let us know.

I'm a Contributor Level 1
I'm a Contributor Level 1

I am having the same problem.  I am almost certain it was due to the recent update on my fido app. I never had this problem before the update.  Now 2.5 gb of my data went into the twilight zone, and so far nobody has been able to figure it out.  Well in fairness it just started happening yesterday. After the update. 


I was told that they can only see the problems at the end of the month. Unfortunately by that time I won't have any data left.  I am scared to use data bytes because I am worried I may not be compensated for Fido's faulty software. 





Hey @TheLuckyMan! I hope your doing well. Smiley


I'm sad to read about your Data tracking issues. Just to confirm, have you tried to uninstall and reinstall the app?


Also, event if your data tracker is down, you'll still receive text notifications once you've reached 90% and 100% of your data usage. Therefore, you don't have to worry about going in completely blind. Smiley


If you've done the uninstall/reinstall thing already or did it and things do not improve, let us know. We'll send you a PM to check that out with you. Smiley

I'm a Contributor Level 1
I'm a Contributor Level 1

I tried another databytes session last night and it seems to be working now.  I simply went on YouTube and watched about 200 megabytes of videos. The databytes app is still acting weird and not reporting the data used. It simply says zero and then disappears. 


But I am not ready to call it a victory just yet until I try it with my hotspot.  That is how I lost the 2.5 gb.  Also is it normal for my phone usage to show 200 megabytes under YouTube.  I would have thought this would not be increasing when using databytes.  

Hey @TheLuckyMan!


We've replied to your other post here. Smiley