Cannot make outgoing VOIP calls on mobile data network

Reply
I'm a Participant Level 2 lips
I'm a Participant Level 2

Cannot make outgoing VOIP calls on mobile data network

Hi

 

I've been using this plan ($15 for 3Gb) on a Moto G5 since March of this year.  I use TextNow to make calls on the data network.  Fido support on here was great in blocking voice and text for me on the voice network.

 

Everything worked well until last week, when I was not able to make outgoing TextNow calls on the mobile data network.  Outgoing calls over a wifi network is fine.  Receiving calls on the data network is fine also.

 

Is Fido somehow blocking such outgoing calls now on its data network?  Is there any way to fix this?  If support can help again I'll be forever thankful and Fido will have a happy custmer forever!

 

 

Accepted Solution

Re: Cannot make outgoing VOIP calls on mobile data network

Hey everyone, here’s my suggestion!

 

Android users:
Modify the APN “ltemobile.apn” to IPv4 instead of the default IPv4/IPv6 in the phone settings, under Wireless & Networks - Cellular Networks - Access Point Names.


Power cycle the device and test the connection again.

 

iPhone users:
Reach out to FidoSolutions directly in private mentionning the IPv4/IPv6 issue, we’ll have to open a case in your account. 

 

Keep us posted! 

View solution in context
Flag this to a Moderator
Message 1 of 14
2,307 Views
Highlighted
I'm a Participant Level 1 Mdawson03
I'm a Participant Level 1

Re: Cannot make outgoing VOIP calls on mobile data network

I am experiencing the same issue. The suggested fix to edit the APN does not work on my Pixel3 as I cannot edit the APN. 

 

Is Fido/Rogers aware of this issue and can it be fixed without having to edit the APN to force IPv4?

Flag this to a Moderator
Message 11 of 14
1,274 Views
I'm a Participant Level 1 Some-one
I'm a Participant Level 1

Re: Cannot make outgoing VOIP calls on mobile data network

I was unable to make VOIP phone calls over LTE internet but it worked with a VPN over LTE and over WiFi. I'm also unable to edit the Fido APN on my Android phone since it upgraded to Android 9 but tonight I found a solution which I'm sharing below.

 

To edit the APN:

1) Replace the Fido SIM with a Verison SIM. (I had a Verison SIM but perhaps a different provider will also work) 

2) QUICKLY selected the "Fido Internet" APN, change the NAME to "MODFido Internet", change the "APN Protocol" to IPV4 and then SAVE. (On a second phone, I took a little too long and the Verison APN replaced the Fido APN so I had to restart the procedure)

3) Replace the Verison SIM with the Fido SIM.

4) Select the "MODFido Internet" APN configuration.

 

Voila, you should now be able to make VOIP phone calls over the Fido LTE network!

Flag this to a Moderator
Message 12 of 14
893 Views
Community Specialist
Community Specialist

Re: Cannot make outgoing VOIP calls on mobile data network

Thanks for sharing @Some-one ! 

 

Awesome stuff! 



Flag this to a Moderator
Message 13 of 14
862 Views
I'm a Participant Level 1 jf8
I'm a Participant Level 1

Re: Cannot make outgoing VOIP calls on mobile data network

Solution confirmed on my side!

 

It's like the default Fido APN settings for LTE have a hidden configuration flag that prevents SIP protocol.

 

Also, I didn't have to put a third party SIM to do this.  I just used one of the other APNs that autoconfigure with the SIM (I think it was internet.fido.ca).  I changed the name of the config as you suggested and the APN address for "ltemobile.apn".

Incoming and outgoing calls work flawlessly now.

 

Thanks for the info!

Flag this to a Moderator
Message 14 of 14
459 Views